Dragging/Drag Lock behaving the same on MBP trackpad?

Discussion in 'MacBook Pro' started by rc.square24, Feb 18, 2008.

  1. rc.square24 macrumors member

    Joined:
    Feb 12, 2008
    #1
    Hi there, I have a 2.2Ghz MBP. When i go to preferences to set the trackpad and enable dragging (e.g. double-tap to drag window without releasing finger, release to stop dragging), it behaves the same as drag lock (double tap to lock and drag, tap again to release). Is anyone else experiencing this? Tried on window and slider bars and still the same.

    Thanks for any help.

    Edit; I'm running 10.5.2 and the drag lock box is not checked.
     
  2. rc.square24 thread starter macrumors member

    Joined:
    Feb 12, 2008
    #2
    Ok it seems to not work if the time between releasing and the next contact is too short. e.g. it will continue dragging if i release and touch again to move the cursor. If i release a window and wait half a sec or longer, theres no problem.

    is there something wrong with my trackpad(the mbp is a few days old)? I have a windows laptop and it doesnt do that(e.g. i can double click and hold to drag, release and touch again to move cursor like a double click).

    Thanks
     
  3. liquidsense macrumors member

    Joined:
    Mar 2, 2008
    #3
    Mine does the exact same thing. But, waiting for it to automatically unlock seems to defeat the whole purpose! To be more clear, when I have it set only on "dragging," it will not release unless I leave the window for about 2 seconds. I would really like to change this to "instantaneous."
     
  4. rc.square24 thread starter macrumors member

    Joined:
    Feb 12, 2008
    #4
    Finally someone with the same problem, seems like most people either not use it or dont notice the lag.

    Does anyone know if it is an on/off parameter or is there a threshold one can set?
     
  5. markild macrumors member

    Joined:
    Jan 19, 2008
    Location:
    Oslo, Norway
    #5
    Thanks a bunch!

    Helps a lot to know at least why things are happening :D
     
  6. t3heford macrumors member

    Joined:
    Jul 1, 2009
    #6
    I'm having the same problem.
    Also, when dragging and tap to click are enabled, tapping takes a half second to register. That, and the problem with drag lock has slowed me down tremendously.
     

Share This Page