Dragon Naturally Speaking 9

Discussion in 'Mac Apps and Mac App Store' started by APPLENEWBIE, Dec 6, 2007.

  1. APPLENEWBIE macrumors 6502a

    Joined:
    May 8, 2006
    Location:
    The high desert, USA
    #1
    OK, I need some advice. I have been trying to get Dragon Naturally Speaking 9 (DNS) to work using VM ware and a USB mike. Windows recognizes the mike, windows sound levels are fine using the windows hardware test. Even so, DNS will not recognize the mike, will not go through the training routine.

    I called Nuance, maker of DNS, and was told (rather curtly, I might add) that they do not support Macs, whether virtualization or boot camp. They referred me to their tech document #5420, if you want to read their position.

    I have been in touch with VMWare by email. They have been quite responsive with several emails back and forth, suggesting various possible solutions, so far without any success. I have sent them a bunch of info they requested, and am waiting for their response.

    Any suggestions? THanks!
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    Did you try bootcamp?

    also, did you try different USB mic?

    PS.does the build-in mic in mac work?
     
  3. APPLENEWBIE thread starter macrumors 6502a

    Joined:
    May 8, 2006
    Location:
    The high desert, USA
    #3
    Success!

    VMWare recommended that I follow a procedure from Nuance / DNS that turns off the sound card, which in Fusion is a Creative Sound Blaster, emulated, I suppose. The Nuance document referred by VMWare was their technical note 4507. This immediately fixed the problem. That same tech note lists a couple of other possible solutions.

    Using a USB mike, so far my experience is that DNS 9 under XP running in Fusion is faster and more accurate than the DNS 6 I tried about 5 years ago on a fairly fast (for the time) windows PC. I have not tried to dictate into anything other than the built-in DNS "Dragon Pad" word processor program. I did try to see if it would work in MS Word on the Mac, but that was, as I expected a no-go.

    Here is the text of Technote 4507:

    Sound card conflict

    When using a USB microphone with an internal sound card, there may be a conflict between the two devices. As a troubleshooting step, the internal sound card may be disabled to prevent such a conflict.

    Steps to disable internal sound card:

    Click on Start > Control Panel.
    Double click System.
    Choose the hardware tab.
    Click the Device Manager button.
    Expand the section entitled "Sound, video and game controllers" by clicking the “+” sign.
    Double-click the sound card and under the Properties dialog box that appears, disable the device.
    20-decibel boost

    Computers that use sound chips instead of sound cards often provide a 20-decibel boost to the sound system to give a better quality to the sound output. This 20-decibel boost may cause background noise that affects the audio set up as well as the quality of dictation. This feature should be shut off in any unit that uses a chip instead of a sound card.

    Please follow the steps below to disable the 20-decibel boost:

    Right click on the speaker icon in the system tray on the bottom right of the screen.
    Click on "Open volume controls."

    If microphone is not shown, click on “Options > Properties”. Check the box next to “microphone” and click “Ok”. In some cases, the microphone option is not listed or the advanced options are grayed out. When this happens, adjust the volume for the recording instead of playback and check the box next to “microphone”.


    If there is a microphone option, click on “Options > Advanced controls”. This will put an advanced box in the microphone control. Click on the advanced button. On the bottom of the window there should be a box marked either "20 DB boost", "microphone boost", or something similar. If this box is checked, uncheck it.

    Once again click on “Options > Properties > Recording” radio button and be sure that microphone is also checked.
    Click “OK”.
    Click “Options > Advanced controls” to put the advanced box in the microphone control.
    Click the “Advanced” box to confirm that the microphone boost or 20 DB boost box is unchecked.
    S/PDIF control

    In some cases, computers that have S/PDIF enabled may not be able to complete the audio setup wizard. This option may be available with multiple sound cards, such as the Avance AC97 audio sound card. S/PDIF (Sony/Philips Digital Interface) is a standard audio transfer file format. It is usually found on digital audio equipment such as a DAT machine or audio processing device. It allows the transfer of audio from one file to another without the conversion to and from an analog format, which could degrade the signal quality.

    Steps to mute S/PDIF:

    Right click on the speaker icon in the system tray on the bottom right of the screen.
    Click on "Open volume controls."
    Check the "mute" box under the SPDIF control.
    If there is no S/PDIF control, click on “Options > Properties”. Make sure the S/PDIF box is checked under "show the following volume controls."
     
  4. APPLENEWBIE thread starter macrumors 6502a

    Joined:
    May 8, 2006
    Location:
    The high desert, USA
    #4
    No.
    No.
    And I don't know yet, have not tried it.
    THanks for your response...
     

Share This Page