Dreaded circle with slash through it

Discussion in 'MacBook Pro' started by bbnj62, Jun 15, 2012.

  1. bbnj62 macrumors newbie

    Joined:
    Jun 11, 2012
    #1
    I got a new Macbook Pro and swapped in my hard drive from my old Macbook. It is running the latest version of Lion. All I get is that circle with slash through it.

    If I boot up with the HDD it came with, it's fine.

    I want to use my larger hybrid drive. Any suggestions or ideas?

    Thank you
     
  2. Geo411m macrumors regular

    Joined:
    Apr 3, 2010
    #2
    Maybe reinstalling Lion right on top would fix it without reformatting the drive?
     
  3. Mapex macrumors member

    Joined:
    Jun 12, 2012
    Location:
    New York City
    #3
    Same issue with Windows might apply here; the installation on the previous drive is specific to your old MacBook's hardware so the drastic hardware change detected by trying to boot off of it in the new MacBook is failing.

    Go into the Recovery Console and reinstall OS X over the hybrid drive's installation and you should be good to go.
     
  4. bbnj62 thread starter macrumors newbie

    Joined:
    Jun 11, 2012
    #4
    I tried booting holding down the Option Key. It gave me the option of using the Recovery Disk, but when I clicked it, I got the same circle with slash. Do I have to put the recovery part on a thumb drive?

    Thank you
     
  5. Jkinch macrumors newbie

    Joined:
    Jul 14, 2012
    #5
    bbnj62 I think Geo411m is correct.

    I just bought a new Mac and when I tried to boot off my 3rd party SSD I got the same circle with the slash that you are talking about. I did boot in safe mode and it does seem that it is an issue with the build version of the OS and most likely the logic board on the new machine.

    Im,as I write this, reformatting the drive in a HDD enclosure and hopefully this resolves the issue. You'll need to do this with the new macs hard drive installed on the new Mac.

    I'll let you know if this resolves the issue and make sure you back up!!!!!! I'll reply with step-by-step instructions once I find a solution.
     
  6. steve-p macrumors 68000

    steve-p

    Joined:
    Oct 14, 2008
    Location:
    Newbury, UK
    #6
    Try holding down Command R when booting and see if it manages to load the recovery partition (or prompts for a WiFi network to download an updated one). If so, it should be straightforward to overwrite Lion with a working version. Hope you have a backup of that disk in case something goes wrong though.
     
  7. katmeef macrumors 6502

    Joined:
    Jul 20, 2010
    #7
    Noticed the same when I pulled the SSD from my old 09 MBP. I think the OS on your external doesn't have some needed drivers or whatnot for the new Ivy Bridge architecture.
     

Share This Page