Dreamweaver CS4 background on iMac

Discussion in 'Mac Basics and Help' started by Olivia7, Jan 20, 2010.

  1. Olivia7 macrumors newbie

    Joined:
    Jan 20, 2010
    Location:
    Ajax, Ontario
    #1
    Hello I’m a new Mac user having a problem with Dreamweaver’s workspace/background and panels. Each type of workspace layout I choose (Developer, Coder, Classic, Designer, etc.) stretches to fill the iMac’s 27 inch screen.
    1. The Menubar cannot be resized. The Property Inspector panel can’t be resized by dragging – it has only has two 2 sizes (either the full 27inch screen or a small size).
    2. Switching the workspace Layout doesn’t help; neither does trashing preferences or reinstalling Dreamweaver.
    3. The workspace is way too large and disconnected. Dreamweaver’s menu bar takes up the full screen, so it’s not possible to run another application window at the same time (a video tutorial for instance) because once I click on the tutorial to pause it, the Dreamweaver workspace/background disappears.
    Would anyone know how to fix this or is this an Adobe bug?
    Thanks for your help.
     
  2. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #2
    Can you not manually set them up how you want and save as a pre-set?

    As for the video disappearing, you can set VLC to "always stay on top". That should fix it.
     
  3. Olivia7 thread starter macrumors newbie

    Joined:
    Jan 20, 2010
    Location:
    Ajax, Ontario
    #3
    Re: Dreamweaver CS4 background on a Mac

    Re: Can you not manually set them up how you want and save as a pre-set?
    As for the video disappearing, you can set VLC to "always stay on top". That should fix it.

    I did manually set up a personalized workspace (resized/moved the panels and customized the status bar window size via Preferences) and saved it as a pre-set. But the Dreamweaver Menubar refuses to co-operate - it stretches past the end of the iMac’s screen. I can’t move it or resize it by dragging the edge (since it stretches beyond the screen). In fact, each one of the workspace options seems to have a default window size of 2560 (width) x 1211 (height) – which takes up the whole screen and beyond. My personalized workspace is set to 1075 (width) x 1083 (height) which allows me to work using half the screen – but the Menubar isn’t co-operating with that window size setting. This seems like a bug to me.

    I’ll try setting the VLC as you mentioned – thanks for your suggestion.
     

Share This Page