Dreamweaver; visible in code view, invisible in Design view?

Discussion in 'Web Design and Development' started by Dal123, Jul 11, 2009.

  1. Dal123 macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #1
    I have managed to get my slideshow working now, but something is causing me some confusion:eek:
    I have my company logo at the top of the webpage in two tables overlapped over each other so when you resize the webpage it centres in the middle. The slideshow is visible in both views. However my logo is visible in code view, and when previewed in the browser, however I cannot see it in Design view in Dreamweaver. Why is this?
     
  2. Dal123 thread starter macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #2
    Could this be the answer?

    Could this link be the answer I wonder? http://alexle.net/archives/119
    I have gone throught it but don't understand this "- Go to l**ine 67**, add the THTML extesion to the **winfileextension** and **macfileextensionlist** attributes. Here is the code exerpt
    "
    What does he mean by this? Could anyone give me exact code to write?
     
  3. coneman5259 macrumors member

    coneman5259

    Joined:
    Sep 20, 2007
    Location:
    Chicago
    #3
    Design view is a joke in dreamweaver, just test in your browser and other compatible browsers.
     
  4. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    I don't believe that applies to you. It's talking about dealing with non-standard file extensions that DW may not recognize. So, unless you're using some weird picture extension, then it doesn't apply to your problem.
     
  5. Dal123 thread starter macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #5
    That's a shame, I found the design view quite handy for the layout of the page.
     

Share This Page