Drobo fs + time machine ng?

Discussion in 'Mac OS X Lion (10.7)' started by guruuno, Mar 6, 2011.

  1. guruuno macrumors newbie

    Mar 6, 2011
    Seems like even though I enabled a share in the Drobo dashboard for TimeMachine, it won't show up in TM for use.
    DataRobotics gave me a new (1.8.3) dashboard, still not visable for use.
    Anyone know if Time Machine works with Drobo on Lion?
  2. mdgm macrumors 6502a

    Nov 2, 2010
    Don't have a Drobo, but I'd say probably not. The requirements for Time Machine in Snow Leopard aren't as strict as they are in Lion.
  3. tioguerra macrumors newbie

    May 25, 2011
    I've just installed Lion and I am facing the same problem. I have a Drobo FS and Drobo Dashboard 1.8.4 installed.
  4. mbaudis, Jun 9, 2011
    Last edited: Jun 9, 2011

    mbaudis macrumors newbie

    Jun 9, 2011
    DroboFS + time machine + Lion not working

    FS doesn't seem work as time machine target under now (Drobo Dashboard 2.0). At least, existing time machine enabled shares do not show up in the TM panel anymore. A volume on a Drobo connected to a remote MacPro is displayed.
  5. madh macrumors newbie

    Aug 13, 2007
    Drobo FS + Time Machine ng

    I also have this problem. My Macbook Pro was already setup to backup to Drobo FS. I upgraded to Lion, now when I try to initiate the backup, I get an error: Cannot backup, AFP requirements not met. Or something close to that.
  6. mrapplegate macrumors 68030

    Feb 26, 2011
    Cincinnati, OH
  7. roland.g macrumors 603


    Apr 11, 2005
    One mile up and soaring
    From everything I have heard about Drobo. Sell it and run the other way.
  8. madh macrumors newbie

    Aug 13, 2007
    Drobo fs + time machine ng?

    Wanted to include a screenshot of the error:

    Attached Files:

  9. mrapplegate macrumors 68030

    Feb 26, 2011
    Cincinnati, OH
    Makes sense according to the thread on the dev forum.
  10. daemon73 macrumors newbie

    Jul 20, 2011
    According to Data robotics technical support (here) we have to wait for an (hopefully fast) firmware update to resolve this issue. Anyhow they seem to acknowledge the problem.

    Meanwhile crashplan is your friend :)
  11. maflynn Moderator


    Staff Member

    May 3, 2009
    Lion breaks AFP for NAS devices. It affects Qnap, and Synology as well.

    You need to wait for the vendors to update their drivers.
  12. daemon73 macrumors newbie

    Jul 20, 2011
  13. methai macrumors newbie

    Mar 11, 2011
    New firmware available

    The time machine fix for the DroboFS is out, as of 7/22/2011.



    Posting in the event anyone finds this thread like me...looking for a solution.
  14. daemon73 macrumors newbie

    Jul 20, 2011
    And just in case someone, like me, couldn't update because drobo dashboard wasn't able to auto-update (source here search "firmware update"):

    1. Go to www.drobo.com/support/updates and download the appropriate firmware file (for Windows) or Disk Image file (for the Macintosh), saving it to a folder that is not located on your Drobo device. Please ensure that you have read and write privileges to this folder.

    2. In Windows, extract the zipped firmware file and save it to a folder not located on your Drobo device.

    The firmware file ends in the file extension of .tdz (e.g., 1.0.2.tdz). The filename may be different depending on the version of firmware you are installing.

    3. On a Macintosh, double-click the Disk Image file to mount it on your Macintosh.

    4. Launch Drobo Dashboard and log in to the Drobo device whose firmware you would like to update.

    5. On the Capacity and Tools page for the Drobo device, click on the Tools drop-down list.

    6. Hold down the Control key on your keyboard and at the same time click the Check for Updates icon.

    A warning message displays, asking you to complete or stop any data transfers.

    7. Ensure that your Drobo device is not actively transferring data (blinking yellow and green), and then click the OK button.
    A dialog box appears.

    8. Locate the firmware file which you downloaded and extracted, and click the Open button.
    The update process takes a few minutes. Afterwards, a message box appears, asking you to restart your Drobo device.

    9. Click the Reboot Drobo Now button. Your Drobo device reboots with the new firmware installed.

    I did it myself and worked, time machine is now running as it should on Lion 11A511
  15. CaptainRick macrumors newbie

    Jul 24, 2011
    Didn't work for me

    I have a Drobo FS that was used to back up my desktop MacPro by network cable and macBook wirelessly. All worked well until upgrade to Lion. Have followed Data Robotics instructions to install new dashboard (v: (Gosh doesn't it take up a lot of screen space!) and replacement firmware for Drobo fs (v.1.2.0(4.28.40667) Same instructions as outlined by daemon73.
    It now takes ages (~ 5 mins) for the Drobo to be found on the network, its details are then shown in the dashboard but when I try to connect to select a disc for Time Capsule, the appropriate share is eventual found (another 5 - 10 mins) but then System Prefs just hangs up. Same on both machines, whether both switched on or just one at a time.
    Tried the usual power cycling of all the units - same result
    The Drobo was wonderful as a backup on Time Machine before this but now don't quite know where to go next!
    (Quite a few other things don't work with Lion so have SnapScan doc scanner, Minota Dimage film scanner and a number of other bis of kit marooned - Ugh!)
  16. thetoness macrumors member

    Jan 16, 2008
    Same exact issue here

    Same exact issue here. Was on the phone with Drobo support for hours after installing the new firmware, they finally gave up and told me to call Apple. I guess we have to be patient until this is worked out, just hope my Mac Pro doesn't crash and I have to restore, then there will be problems.
  17. G-Whizz! Apps macrumors newbie

    Sep 16, 2010
    I have the exact same issue, even on my computers that still run Snow Leopard (after installing the new firmware). I reported it to Drobo Support the first day the firmware came out and after a lot of back and forth (asking for lots of log files), they are escalating the issue to T2, whatever that is.

    If you haven't done so, please report this to Drobo via the official channels. The more reports and logs they can get, the more data they'll have to fix it.


Share This Page