Drobo & iMac confusion

Discussion in 'Mac Accessories' started by whitenoise, Nov 19, 2011.

  1. whitenoise macrumors regular

    Joined:
    Feb 16, 2010
    Location:
    U.K.
    #1
    I have just moved a Drobo to my snow leopard iMac, (connected via FW800), from my network, (droboshare). I have also added another Drobo to my win7 pc.

    My win7 drobo is the main backup drive, but I decided to format the other to HFS+, have it on my iMac and be a mirror. I copied a large folder over the network....and waited.....and waited.....when it was done I had a couple of problems.

    The first is that for some reason I was 40+ files short? I just did a copy and paste in Finder and it completed without error, but when I checked it was not the same. I then used Carbon Copy Cloner and ran a "Maintain a backup (No archiving)" backup and it seems to have copied the remaining files across. Any idea why this would happen?

    My other problem is that the Drobo Dashboard is reporting a completely different amount used to the Finder. The Drobo is telling me I have used 828.20 GB and Finder is telling me the folder was 887.62 GB. (I have upgraded the Dashboard to the lastest version, but no change).

    When I check in Finder both Drobo folders report as being 887.62 GB, so if it wasn't for the Drobo Dashboard I wouldn't be worried. This is the first time I have had this kind of problem with the Dashboard, but it is also the first time I have connected it directly to the iMac, (instead of via the network).

    Its a 60'ish GB difference, so I'm not going to settle until I can find out why this is happening. I have searched for information regarding this, but I have come up with nothing so far. Any help appreciated. ;)
     
  2. jsolares macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    Land of eternal Spring
    #2
    Isn't the finder reporting in base 10, drobo might be reporting base 2.
    Look at the total size both report might be that...
     

Share This Page