Drobo + iSCSI + Lion - Setup Help please

Discussion in 'Mac Accessories' started by miles8888, Jan 31, 2012.

  1. miles8888 macrumors newbie

    Joined:
    Mar 27, 2009
    #1
    Hi, I sent this question to Drobo, but they are taking a very long time to get back to me. Would really appreciate some help.

    I have a DroboPro attached to a Mac running Lion Server. All software and firmware is up to date.

    I've used the DroboPro successfully in iSCSI mode on a previous MacPro with two Ethernet ports, however I am trying to set it up connected to an AirPort Extreme and need help. I have followed the directions for using the USB cable to setup the device and then shutting down and switching to the Ethernet cable, but no luck.

    Currently using the Airport Extreme as my router/switch, so it is connected to my Server and other computers/devices on my local network. I have followed your instructions posted online, but perhaps don't understand exactly what settings to use.

    I have an External Static IP of 75.xxx.xx.xxx and a Subnet Mask of 255.255.244.244
    My AirportExtreme is set with a beginning DHCP address of 10.0.88.2 and ending in 10.0.88.189
    I have my VPN set to use 10.0.88.190 to 10.0.88.200

    What IP address should I use for my DroboPro? What Subnet Mask?
    Do I have to open any ports on the Airport Extreme?
    Anything else I should know when running with this configuration and Lion Server?

    Thank you.
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #2
    You still need an initiator, so something will have to mount the DroboPro, just a FYI.

    In terms of IP address, just let it grab one from DHCP (setup a static in the Extreme itself).
     

Share This Page