Drobo on Macbook Air Shutting Down (?!)

Discussion in 'Mac Accessories' started by turbobass, Apr 7, 2011.

  1. turbobass macrumors 6502

    Joined:
    May 25, 2010
    Location:
    Los Angeles
    #1
    I'm a bit surprised that there weren't more threads on this (that I could find) so I may just be being very stupid here ...

    When I plug my Drobo (first generation I believe, 4 terabyte bays) into my MacBook air via USB it starts up normal but then just shuts down instead of being mounted on the MacBook. The little amber power light is on if you take off the cover, but the bay lights and capacity lights that normall shine through the faceplate are all dark. Why oh why and do you know how to fix?

    I have the worst luck with storage -- my Macs continually destroy my La Cie drive and the last time I tried to use Dropbox to migrate files from an old laptop the laptop's harddrive crashed halfway through :mad:
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  3. turbobass thread starter macrumors 6502

    Joined:
    May 25, 2010
    Location:
    Los Angeles
    #3
  4. Spikestrip, Apr 7, 2011
    Last edited: Apr 7, 2011

    Spikestrip macrumors member

    Spikestrip

    Joined:
    Apr 1, 2011
    Location:
    California
    #4
    Drobo has great customer support. Call (866) 426-4280. They have all been great for me. Sounds like an issue with the Drobo itself rather than the drives or volume on the Drobo.

    Either way, they will be very helpful, and are still open. Good luck.

    Spike
     
  5. turbobass thread starter macrumors 6502

    Joined:
    May 25, 2010
    Location:
    Los Angeles
    #5
    You are absolutely right -- I just called and had a great conversation with someone who helped answer all of my questions even though one involved the "Drobo Apps" which they technically do not support.

    And to answer the original purpose of this thread, I was told that there is an issue with 10.6.6 and 10.6.7 using the USB connection from the Drobo, that is why it is shutting off whenever I use it...

    I learned too about this http://www.drobo.com/droboapps/downloads/index.php?id=17 which sounds pretty dope for using my drobo as a little self-contained "cloud." -- have you tried anything like that?
     

Share This Page