Drobo Problems

Discussion in 'Mac Accessories' started by tefleming, Oct 11, 2009.

  1. tefleming macrumors 6502

    Joined:
    Oct 13, 2006
    Location:
    ATL
    #1
    Help! My Drobo (shared over DroboShare) used to glitch out alot and lose the connection to my mac mini. A firmware update came through recently that seemed to make those problems less frequent.

    But, last night it did it again. So, I did a little searching and came across the advice that I should run DiskUtility to Verify (and/or Repair) the volume.

    So, I stand it by, unhook it from the Droboshare; Hook it up over USB2 (have since also tried via Firewire). Problem is, Drobo Dashboard sees the disk (including the label) and the data usage/freespace - but Disk Utility won't mount the drive. When I try to Verify or Repair, it fails out.

    I tried booting off my Leo install disk (still running 10.5.8) and tried Disk Utility there, no dice.

    Is there anything else I can try (before I call Drobo support tomorrow) short of buying $100 Disk Warrior?
     
  2. kboller07 macrumors member

    Joined:
    Mar 24, 2007
    #2
    I have had the same problem with my 2 drobos. I had to buy disk warrior because nothing else would fix it. Hopefully drobo support can give you an alternative now. Last time I asked them must have been at least 4 months ago.
     

Share This Page