Drobo Randomly Unmounts / FCPX

Discussion in 'Digital Video' started by kepardue, Sep 20, 2011.

  1. kepardue macrumors 6502

    Joined:
    Oct 28, 2006
    #1
    We just got a new iMac and Drobo S connected over Firewire 800. I'm setting up a new project using Final Cut Pro X, and copying media over to it.

    I have two related problems:

    First, over the last couple of days, I've noticed that the Drobo randomly unmounts (you improperly disconnected this disk, etc.) every few hours or so. Does anyone know what might be causing this? I have the most recent firmware installed.

    What I've noticed specifically with FCPX is that since it failed in the middle of importing an event, when restarting FCPX it doesn't appear to be resuming the background task of copying the media. In the Events folder, the media is referenced via shortcut. Does anyone know how to make FCPX pick up where it left off.
     
  2. Aftershok macrumors newbie

    Joined:
    Sep 29, 2011
    #2
    Not sure about the stalled processing issue you mentioned, but ever since I started using FCP X, my Drobo Pro goes offline every few minutes, causing a disk eject error. Then, seconds later, it shows back up. This repeats over and over.

    I should also mention, I've had lots of other unmounting issues (though not as repeatable as in FCP X) ever since updating to the latest firmware. I had no problems before the firmware update. I believe Drobo sent out some very bad code. I'm strongly considering leaving the Drobo fold.

    -Taz
     
  3. racketeer71 macrumors regular

    Joined:
    Jan 15, 2010
    #3
    If you just received the Drobo, check the return policy where you bought it. Perhaps you can return it free of charge. Then buy a product with less worries that works great in real life.
     

Share This Page