Drop internet connection when visiting Netflix site

Discussion in 'Mac Basics and Help' started by HeadStorm, Feb 11, 2012.

  1. HeadStorm macrumors newbie

    Feb 11, 2012
    I'm having a strange problem with my Macbook Pro 13" (10.7.3).

    If I have not used the internet in a little while, say about a half hour, and open a browser and go the Netflix site, the page will partially load and then the internet to my entire Macbook will cut out, before the Netflix page fully loads. If I wait around for about 1-3 minutes, the internet will come back. I do not lose wireless connection. If I visit Netflix again, same thing. I go through this song and dance for about 20-30 minutes until eventually the Netflix page will fully load and I will have no more problems. It will connection issues will restart if I leave the computer alone for an extended period of time.

    This happens with Safari, Firefox, and Chrome browsers (all most recent, stable versions). The internet drops from all aspects of the computer (iTunes store/App Store/etc cannot connect) and it does not lose connect to WiFi. During the time of dropped connection, other devices can access the internet, such as my iPhone or another computer. I have tried clearing Cache/Cookies, etc. and had this work successfully once (other times it hasn't). It was hard to determine whether this was due to the clearing of data, however, as it was around the amount of time when the problem seems to clear up on it's own.

    The weirdest thing is that the problem is only reproducible when visiting Netflix, no other website seems to have this effect.

    Any ideas? Thanks.
  2. smirk macrumors 6502a


    Jul 18, 2002
    Orange County, CA
    That is bizarre. Check the logs in the Console application (/Applications/Utilities) when this happens to see if anything gives you a clue.
  3. DukeofURL macrumors newbie

    Mar 26, 2012
    Perhaps this is a new thing? I've noticed it too... never go to the netflix.com website, it's always from the appletv or something, but I had to update credit card details and it knocked off all of my connections. Three times, from different browsers, on different computers. I had to disable the network interface in use and use another to regain connectivity.

    Anyone else with more info, or is it time to break out the packet sniffer and see what's going on under the hood?

Share This Page