DropBox w/o 3.1??

Discussion in 'Jailbreaks and iOS Hacks' started by yomnym, Oct 7, 2009.

  1. yomnym macrumors 6502

    yomnym

    Joined:
    Sep 25, 2008
    #1
    Hello, i currently use Dropbox for storage purposes and just wanted to install the app on my iphone but it seems that it is only for firmware 3.1, any way to get it with 3.0.1? Thanks
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    There are other threads on this question

    Here is one just a few threads down...

    http://forums.macrumors.com/showthread.php?t=799106
     
  3. yomnym thread starter macrumors 6502

    yomnym

    Joined:
    Sep 25, 2008
    #3
    Thanks, no luck on those threads. I did a search around but couldn't find anything. It seems that some apps do require 3.1.
     
  4. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #4
    i forget the name, but there is an app that can trick the FW into thinking you have 3.1.
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Already tried in thread I referenced, doesn't work. That's why I linked the thread.
     
  6. pbateman macrumors 6502

    Joined:
    Jan 9, 2009
    #6
    Dropbox app update is finally out....now 3.0 compatible:)
     

Share This Page