dropped frames dialogue box driving me crazy!

joberster

macrumors newbie
Original poster
Feb 10, 2009
14
0
Bowling Green, OH
This problem pertains to audio, but it's within FCP, so I put it in the Digital Video section. What's happening is that I'm working in an SD video project and trying to just put some filters on an audio track (18 second stereo .wav) that I did a poor job of recording. Even with no filter applied, when I try to simply play the audio track in an otherwise empty timeline, it won't go 3 seconds without popping up the 'dropped frames during playback' dialogue box. It of course gives me several possible solutions to the problem, and I've tried all of them, including switching the RT setting, closing all other tabs, cleaning out 150gigs from my Time Machine drive, which was the only one that was near full and I even tried closing all other programs since I had AE going as well. I've also tried restarting FC plenty of times. I'm running out of options and this is getting really annoying! This has never happened this frequently without me being able to resolve it quickly.


By the way: 8-Core Mac Pro, 6GB DDR3 RAM, NVIDIA GeForce GT 120 graphics card

THIS MAKES NO SENSE! Thanks in advance for any wisdom that can be thrown my way.

Joe
 

huntercr

macrumors 65816
Jun 6, 2006
1,039
0
This problem pertains to audio, but it's within FCP, so I put it in the Digital Video section. What's happening is that I'm working in an SD video project and trying to just put some filters on an audio track (18 second stereo .wav) that I did a poor job of recording. Even with no filter applied, when I try to simply play the audio track in an otherwise empty timeline, it won't go 3 seconds without popping up the 'dropped frames during playback' dialogue box. It of course gives me several possible solutions to the problem, and I've tried all of them, including switching the RT setting, closing all other tabs, cleaning out 150gigs from my Time Machine drive, which was the only one that was near full and I even tried closing all other programs since I had AE going as well. I've also tried restarting FC plenty of times. I'm running out of options and this is getting really annoying! This has never happened this frequently without me being able to resolve it quickly.


By the way: 8-Core Mac Pro, 6GB DDR3 RAM, NVIDIA GeForce GT 120 graphics card

THIS MAKES NO SENSE! Thanks in advance for any wisdom that can be thrown my way.

Joe
That's really weird. Try converting the file to 48KHz AIFF.
 
Comment

danimal99

macrumors regular
Jul 21, 2008
217
0
Just tell it to stop warning you. I think that's only for real time previews anyway, and when you render your clip, the audio will work perfectly. That's what I did.
 
Comment

CaptainChunk

macrumors 68020
Apr 16, 2008
2,142
6
Phoenix, AZ
Either turn off the warning under User Preferences (it's a checkbox under the "General" tab) or render the timeline before playback. If your render bar is orange (Unlimited RT), there's no guarantee that you'll get full frame rate during playback because it depends (mostly) on CPU and disk speed.
 
Comment

Similar threads

  • mikebatho
0
Replies
0
Views
758
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.