Dropped Frames during capture

Discussion in 'Digital Video' started by apprix, May 29, 2009.

  1. apprix macrumors newbie

    Joined:
    May 29, 2009
    #1
    Dear all,
    I updated to FCE 4.0.1 from version 4.0 a few days ago. Then this problem just came up when I captured a mini DV tape. Whenever I tried to digitize, the message "Dropped frames were detected during the last capture attempt". I've tried all the possible ways - changing preferences from one option to another, capturing to external and internal drives in turn, and using a couple of tapes and cameras. Still, the problem's occurring. Can anyone help me with that?
     
  2. Zagreus macrumors member

    Zagreus

    Joined:
    Jan 9, 2009
    Location:
    Bradford, West Yorkshire, U.K
    #2
    Dropped frames come usually from the data being sent down the Firewire cable being too much for the computer to handle in real time, thus in order to keep up with where the tape playback is it drops frames, it could be a software bug in FCE (I've no experience so I wouldn't know), but more likely it might be a problem with your Mac, what spec are you running and did the capturing work fine in 4.0 before you upgraded?
     
  3. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #3
    I have that problem almost always. So what to do? What sometimes helps for me is to restart/reboot my mac. Then it has a fresh start with no problems. No programs that are somehow still in the memory. I start capturing right away after starting. Most of the times this will prevent dropped frames. Ofcourse, don't run programs on the background while importing.

    When it does happen, you can cut on the sound or image, and then with (I believe) slip tool (someting like ss) you can drag the video or sound within the in and out points in the sequence. So e.g 5 more frames in the beginning of the image and 5 less frames on the end without moving on the timeline.
     
  4. Lekz1 macrumors newbie

    Joined:
    Nov 18, 2009
    #4
    Dropped Frames During Capture

    Hey,
    I recently had this problem too, I updated from FCP5 - 7...
    I looked at my 'Easy Setup...' preferences and I realised it changed itself from DV-PAL to DV-NTSC so I changed it back to DV-PAL and straight away it sorted the problem :)
    I'm from the UK so obviously we use the PAL settings but as far as I know the US use NTSC so if you're from the US I dunno if this'll help but if you're from the UK it's worth having a look because apparently it can sometimes randomly change itself.

    Hope this helps,
    Luke

    www.bccweb.com
    lmilton@bccweb.com
     

Share This Page