Dropping Frames when Sequence is set to RT-unlimited

Discussion in 'Digital Video' started by StanleyYelnats, Oct 18, 2009.

  1. StanleyYelnats macrumors newbie

    Joined:
    Oct 18, 2009
    #1
    I am new to Final Cut Express.

    Video is .mov extension. Imported and dragged to the viewer. Dragged to the Canvas.

    Clip is about 1 and half minutes. When played prior to any effects, plays ok. only after I add a few effects do I start getting the Dropped frame message.

    The cause is either a slow hard drive? I am using the internal hard drive that came with the iMac.

    Am I to believe that this machine (the iMac) is not capable of playback of the video that I am editing?

    Is this a hardware issue?
     
  2. DaReal_Dionysus macrumors regular

    DaReal_Dionysus

    Joined:
    Jan 9, 2009
    #2
    either your low on memory or your sequence settings are incorrect.
     
  3. StanleyYelnats thread starter macrumors newbie

    Joined:
    Oct 18, 2009
    #3
    Dropping Frames when Sequence is set to RT-unlimited

    I have a book and the books states that Real Time Playback works only on DV and HDV format footage.

    HDV is High Definition Video? DV is digital Video?

    My Canon HS F10 AVCHD is HDV? and the JVC hard drive camera that stores video in a .mod file is DV?

    or is DV a tape camera?

    I can render and works ok, but should I have to do this?

    Computer is a new iMAC with a 2.66 mhz processor and 4 gig of RAM.

    Should I not be able to use Real Time Playback?
     
  4. martinX macrumors 6502a

    martinX

    Joined:
    Aug 11, 2009
    Location:
    Australia
    #4
    Ducks in a row

    Your HFS10 is AVCHD. Using Log and Capture in FCE will seee that footage imported as Apple Intermediate Codec.

    MOD files are, I think, MPEG-2 files. FCE will want them as something else before it can work on them. I use MPEG Streamclip for my conversion work when I need it - but you do have to have the MPEG2 playback component from Apple to playback MPEG2 streams

    The iMac is able to playback all the video you give it but adding effects transforms the video. Your Mac then has to calculate the effect of each effect as it plays back in real time.

    Real Time effects playback will work for (a) some effects and (b) up to a point. Then you have to render. The joy of video.

    You will get best results out of setting up your sequence to match your video in the beginning, then importing/capturing/dragging 'n' dropping your video, then applying effects. Also, choose the FxPlug effects when given a choice.
    http://www.apple.com/finalcutexpress/#compositing
     
  5. lighthouse_man macrumors 6502a

    Joined:
    Mar 13, 2005
    #5
    If it's bothering you, then turn it off from the popup window or from the User Preferences window. It won't play as smoothly but enough to give you the idea, and it won't affect your exports.
     
  6. anthemus macrumors regular

    anthemus

    Joined:
    Apr 25, 2009
    Location:
    Denver
    #6
    Put it to Safe RT, also change the Quality of playback to "Dynamic". Then once your done editing do a full render and then put everything back for full quality mode for screening. This way you can keep editing without errors. Also make sure your hard drive is fast enough and not over 80% full as this can affect performance.
     
  7. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #7
    AVCHD in FCE become AIC... which has a high bitrate. You have your footage on your iMac's internal drive. This is your problem. Store all video for editing on an external firewire hard drive and you'll be fine.
     
  8. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #8
    Is this due to an issue with internal throughput? I'd understand and recommend it on a laptop but an iMac has a 3.5" 7200rpm drive.

    Can you let me know? Very interested to hear as I'm looking at an iMac for some "heavier" video work.
     
  9. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #9
    it's just the fact video requires long sequential reads which get interrupted when the media is on the OS drive.

    always ALWAYS keep the media on a drive separate from the OS. this goes for any format and any computer
     

Share This Page