Dropping signal problem with Time Capsule/iMac/Apple TV

Discussion in 'Mac Accessories' started by JW008, Mar 14, 2008.

  1. JW008 macrumors 6502

    Joined:
    Apr 29, 2005
    #1
    Sorry for the very broad topic here, but I'm currently have a bit of a problem with either Time Capsule, my iMac, or my Apple TV.

    When trying to sync a movie from my iMac to my Apple TV, my iMac consistently drops the connection. While, my iMac has had multiple problems in the past with dropped connections, I've never been able to consistently replicate an action that leads to a dropped signal before (like I can with this one).

    Basically, I start syncing the movie, it will sync for a couple of minutes and then the signal is dropped.

    Does anyone have any suggestions for testing to try to figure out which of my devices is actually causing the problem?

    Here's what I've tried thus far:

    Time Capsule never would do the first back up"over the air," so I hooked it up with the ethernet cable for the initial back up. While I had a bit of a problem in the early going with backing up with Time Machine via Time Capsule, I haven't as of late. Yesterday I backed up 500 MB in one back up session, with no problem (and ridiculously quickly, I might add).

    My iMac (Late 2006, Core 2 Duo, 2.16 Ghz, 2 GB, White model) has never been able to really hold a signal extremely well, but it's never been too much of an annoyance. When I started syncing media to my Apple TV, the initial sync was well over 80 GB and over my old Airport Express it had no problem (with the exception of the time it took to sync over a G network) and synced the media in one setting over night.

    As I mentioned before, my Apple TV had no problem with initial syncing, but since switching my network over to Time Capsule, it's lost its signal twice, to where I have to retype the password (which is extremely annoying, by the way).

    Any ideas on anything I can test to figure it out? All three are still under warranty, so getting service for any of them shouldn't be a problem.

    Thanks in advance!
     
  2. MacTheSpoon macrumors 6502a

    Joined:
    Jun 19, 2006
    #2
    Hi, I'm not sure if this applies to you, but I was having tons of dropout problems with my Time Capsule using my MBP, which was running Tiger.

    Doing a clean install of Leopard fixed the problems. I haven't had a single dropout since then.

    Before using the TC, I had an Airport Express. I did have dropout problems with it for a while, and they were software related. They started with a system update from Apple last summer, and eventually Apple released an update that solved them. In the meantime I fixed them with a little trick I found on the internet, dragging out some .kext files and never updating my Airport software. (google for "kext wifi dropouts" to find some hits if you want to try it) Eventually I absent-mindedly allowed Software Update to do its thing a few months ago, and by that time Apple had fixed the problem, because I didn't have any dropouts any more. But then they started like crazy again when I got the Time Capsule and installed the Airport Utility software.

    Some observations; it may not have been Leopard that fixed my problems. It may have just been the clean install of the OS, and re-installing Tiger might have done the same trick. I had been running Tiger after having used Migration Assistant to copy stuff from my old PB when I first bought the MBP. Migration Assistant may have introduced some problem files from the PB that gummed up the works.

    So you might want to try a clean install of Tiger first, if that's what you're running. Otherwise, I'd suggest trying a clean install of Leopard, or the .kext fix.

    Good luck!
     

Share This Page