drum cover video help!!!

Discussion in 'Digital Audio' started by drewdrewjohan, Feb 22, 2008.

  1. drewdrewjohan macrumors newbie

    Joined:
    Feb 22, 2008
    #1
    I've made drum covers successfully in the past with imovie hd6 but lately ive been experiencing LOTS of trouble trying to get the song im playing to in sync with my drums. it sounds in time with each other at first but then as the video goes on it slowly falls out of time with the song. i know its not my drum playing thats off because ive played to a metronome perfectly. could it be a mistake in the program or something imd oing thats causing my playing to slowly fall out of sync while the video goes on? or maybe im just doing this whole drum cover process wrong. if anyone knows a consistant easy way of doing it please let me know as well....HEeEEEEELLLLLLLLLLLLLLLLLLPPPPPPPP!!!!

    MacBook (black) Mac OS X (10.4.11) None
     
  2. Gallick macrumors member

    Joined:
    Apr 3, 2007
    #2
    Sounds like it could be a timecode issue.

    Take a look at this article, particularly the bit about drop frame time code. It's complicated but it might help--I don't use iMovie HD so I haven't got a clue if you have access to timecode information through it, but it's worth a shot:

    http://en.wikipedia.org/wiki/SMPTE_time_code
     
  3. zimv20 macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    toronto
    #3
    yeah, one's clock has to be slaved to the other's. things don't stay in sync by themselves.
     

Share This Page