DSL intermittent - modem drops internet connection

Discussion in 'Mac OS X Server, Xserve, and Networking' started by mamlukman, Oct 1, 2016.

  1. mamlukman macrumors newbie

    Joined:
    Nov 5, 2013
    #1
    Here is a tough problem I really need help on. I see a lot of people have this problem, but of course there are almost infinite variations.

    My DSL internet comes and goes—either on or off—several times a day. This has been going on for two weeks.

    Here is the background (it’s long, but I’m trying to give all necessary information):

    Since the mid-1990s we’ve always had two computers (Macintosh). One upstairs, one downstairs, connected with Ethernet cable. About the same time we set up internet access. When we switched from dial-up to DSL (a long time ago), I ran a telephone wire from an outlet in the basement to another basement room where we kept the computer (10-15 ft., and yes, I’m aware of a “14-foot” maximum rule). There were no telephone jacks in the computer room. I split the telephone wire, and ran the 2nd wire to the upstairs computer, which is directly above the one in the basement. Currently I have a G4 in the basement and a Mac Pro desktop (2012) upstairs.

    DSL is through Verizon. I use their modem, Actiontec Model GT784WNV. I got a new modem from them in March 2014 and they gave me another one (same model) last week. Both computers are wired into the modem with Ethernet cables, as is the Blu-ray player on the TV.

    So the point is that everything (DSL setup) worked just fine for 5+ years. There have been no changes in wiring, connectors, etc. The only change has been the new Mac Pro two years ago and new modems every few years, and the Actiontec has been there for about 5 years—the last model since March 2014.

    The problem: The internet will just disappear at all hours (I’ve kept a log of when I notice it off). Sometimes it comes back on on its own. If I turn the modem on and off, it comes back immediately. When the internet is off, the “internet” light on the modem goes off, but the DSL light is still always on. The phones all work fine.

    Solution so far: I’ve had two Verizon guys out here to check the connection, wires, etc. outside. Apparently the box on the outside of my house goes to a hub in my backyard (about 150 feet) which in turn goes to another hub about 1000 ft away, which in turn goes to a major hub on a main road. One technician put me on a pair of new copper wires from the main road hub to the hub 1,000 ft. away. So the wiring between the 1,000 ft. away hub to my back yard hub to my house is 40 years old. It’s underground. Both guys tested the signal at the box on my house, and it’s good. (Of course if my internet comes and goes, they could have simply tested it when it was good!)

    After that was done, I still had problems. So I waited until the internet was off (I’m keeping my “network status” window from “systems preferences” open so I can see if the “internet” and “server” buttons turn red). I sat my wife in front of the computer to make sure the internet button stayed red, and connected my 2nd modem (remember, same model…) to the box on the outside of the house. The 2nd modem had a green internet light—at the same time as the one inside the house was red.

    So I’m making the assumption that the problem is not the wiring outside the house. Does that make sense?

    If it’s inside the house, it seems to me there are three possibilities: 1) the wiring from the outside box to the various telephone jacks 2) the wire I strung years ago from the phone jack in the basement to the modem in the basement 3) the modem.

    Since I switched the modems last week and had the same problem, it can’t be (in a rational world) the modem itself. But maybe it could be the modem settings. I had a 40-minute phone call with a Verizon technician in India. He took control of my computer and changed only one setting—the wireless (?!) setting from “auto” to “11.”

    In a previous phone call, a Verizon person said the DSL signal was being “blocked.” The 2nd guy in India said the same thing, but then ran the test again after he made his change and said the “blockage” was gone. The modem default for firewalls is “off” and the firewall has never been activated. I’ve done several speed tests when the internet was working, and the speed is always pretty much what it should be (3 mps).

    And yes, I’ve done (multiple times) the exercise of unplugging all the wires from the modem, “resetting,” etc. Doesn’t fix the problem.

    And yes, the problem affects both computers and all browsers. The connection is lost at the modem.

    And yes, every phone has a filter. There is no filter on the DSL line to the modem.

    Any thoughts???
     
  2. DJLC macrumors 6502a

    DJLC

    Joined:
    Jul 17, 2005
    Location:
    Mooresville, NC
    #2
    I would first swap out the modem with another (sounds like you have extras). Then try swapping the old phone line if that doesn't help. I know it sounds stupid, but cables do sometimes just go bad over the years.
     
  3. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #3
    Unplug all your other lines for a couple days, including the filters. If it fixes it, plug them back in one at a time to find which filter has failed.

    Unlike wires, they fail a lot.
     
  4. theluggage macrumors 68030

    Joined:
    Jul 29, 2011
    #4
    I second what JAT says: I've had a few DSL filters go flakey on me - one of the first things to check.

    In an ideal world, have the modem right next to the master socket & use ethernet from there on. However, I know from personal experience that is sometimes easier said than done.
     
  5. mamlukman thread starter macrumors newbie

    Joined:
    Nov 5, 2013
    #5
    --- Post Merged, Nov 1, 2016 ---
    I've kept track of how often I lost the connection. Oct. 4-7 it went off and on (by itself, in less than a minute) 4-6 times each day. Then...nothing. From Oct. 8 on, no issues...no dropped connection. So that's almost a month. This is too weird for me! So it went from a lost connection that needed the modem turned off and on to a lost connection that "cured" itself 4-6 times a day to no lost connection at all. Magic?
     
  6. theluggage macrumors 68030

    Joined:
    Jul 29, 2011
    #6
    Your broadband provider (the wholesale one - e.g. Openreach in the UK - not necessarily the one you deal with) will monitor your line and adjust the max speed to match what your connection can reliably deal with. If you had a lot of dropped connections they may have cut the speed of your line.
     
  7. Agent47 macrumors member

    Joined:
    Jun 11, 2014
    #7
    You need to isolate the cause. I suggest this:

    Get a new 25-50' phone extension line. Go to the phone service box on the outside of your house. One half is sealed for telco access, the other half you can open. Open it and you will see a modular jack where your entire house plugs into the phone network. Unplug the connector thats in there (all phone devices in the house will not work) and plug in one end if the extension cable you just bought. Connect the other end to your DSL modem, running the cord through a door, window, etc. Power everything up and see what you get. Faster? No dropouts?

    if this fixes it, you have a house wiring issue. Over time connections corrode, moisture gets into cables and changes impedance, etc...You're connecting the DSL modem directly into the demarcation box ("demarc") so beyond that it's a provider issue. I had a similar issue and had to run new phone wire to the room where the DSL modem/router/etc lives. A spool of wire at Lowes and a long afternoon. My house (~20 years old) wiring was the issue, causing some dropouts but mainly very slow speeds. I lived near the ocean so I suspect corrosion somewhere.

    Edit: Just read this: and connected my 2nd modem (remember, same model…) to the box on the outside of the house. The 2nd modem had a green internet light—at the same time as the one inside the house was red.

    So I suspect we need to run new wire up to the home office.




     

Share This Page