Dual Boot: Ethernet fine in 9.2, not in 10.4

Discussion in 'Mac Basics and Help' started by dino8031, Dec 24, 2005.

  1. dino8031 macrumors newbie

    Oct 18, 2005
    I have a Mac G4 733 Mhz tower setup to dual boot to 9.22 and 10.4. The Tiger upgrade was done yesterday and I have a small but annoying issue.

    When I boot into 9.22, the network and internet settings are fine and the machine connects properly. I have a cable modem with 3 other windows machines on the same home network.

    When I boot into 10.4, I cannot see the network or connect to the internet, no matter how I configure everything, even if the settings are identical to the settings in 9.22 which work fine. I've tried everthing. Fixed IP's, automatic config., Appletalk on and off, you name it, no connection.

    I even tried a different NIC, still no dice. Both NIC's are recognized by the Mac and lit on the router panels, but no connection.

    Any suggestions?
  2. 840quadra Moderator


    Staff Member

    Feb 1, 2005
    Twin Cities Minnesota
    Try to reset the Paramater Ram and see if things come back normally.

    From Macrumors guides

    Note that "Comand" is the Apple key.

    Command+Option+P+R Zaps Parameter RAM (Note: Make sure to push this key combination directly after the startup chime, and hold the keys until you hear the startup chime again.)
  3. dino8031 thread starter macrumors newbie

    Oct 18, 2005
    Got it...

    I accessed my router and configured the TCP/IP settings of the Mac manually using the information from my network router and a fixed IP. It worked. I'm running updates as we speak. Thanks everyone.

Share This Page