dual language keyboard not working

Discussion in 'macOS' started by seals, Apr 8, 2008.

  1. seals macrumors newbie

    Joined:
    Mar 31, 2008
    #1
    just bought the i mac last week with thai / english keyboard and the thai isn't working.

    i've looked at the settings but there is no setting to change.

    need one of you geniuses to help.

    seals
     
  2. zaney macrumors regular

    Joined:
    Apr 6, 2008
    Location:
    Middle of a field, UK
    #2
    I have no experience with this, as I don't have a thai keyboard, but I would assume you can go to System Preferences -> International, scroll down to Thai, and tick the box. Then you can select which language you want at any time from the top right of your screen, on the menu bar.
     

Share This Page