Dual-layer DVD Burn results in "Hardware Error" but burns Single-Layer just fine?

Discussion in 'MacBook Pro' started by RoboCop001, Nov 7, 2007.

  1. RoboCop001 macrumors 65816

    Joined:
    Oct 4, 2005
    Location:
    Toronto, Canada
    #1
    Hello. I was just trying to burn a dual-layer DVD with Toast Titanium 8 and for 4 different dual-layer DVDs it reported a hardware error.

    One of the times it says "Focus servo failure" and the other times it just mentioned an error code with crazy arbitrary numbers.

    However, I'm burning a normal single-layer DVD right now without any problems.

    It did sound a little off when it was preparing to burn the dual-layer dvd. It kind of sounded like it was almost having trouble, but not quite. It just sounded off.

    The single-layer DVD was Imation, while the dual-layer ones are Memorex. I've had varying issues with both, but most of the time they seem fine.

    So my question is... does the burner use a separate laser (or separate anything) when it comes to dual-layer? Could it be, should that be the case, that something got damaged somehow?

    I have one more month left in the 1 year warranty on my MacBook Pro, so I'll probably take it in to have a test at the Apple Store.

    Has anyone else experienced this?

    I remember a while ago it kind of did the same thing. It would error when trying to burn a dual-layer DVD, but after a while it burned it. I'll try it again soon.

    Also... what is a good bit-rate for the video and audio for DVD players? It seems like whenever I burn a DVD to watch on the TV, the audio gets out of sync after a while. I've tried MovieGate and FFMpegX. With FFMpegX, I usually don't change the bitrate. It was fine a couple of times, but sometimes it gets screwed up (usually audio out of sync). With MovieGate, I change the bitrate to accommodate more files on the disc.

    Anyway... any ideas?
     
  2. RoboCop001 thread starter macrumors 65816

    Joined:
    Oct 4, 2005
    Location:
    Toronto, Canada
    #2
    So it decided that the last dual-layer at the bottom of the spindle is one that it wants to work with. It's burning it now.

    Can bad DVDs/CDs cause it to "think" it has a hardware error because it can't read it properly?

    Anyway... I just hope it completes the burn, it has 15 minutes left for 7.5GB.

    I remember one time, it came up with errors twice when it was almost finished. That bastard! Mocking me with it's 99% complete.

    Anyways... go burner go!
     
  3. Fafafoooey macrumors member

    Fafafoooey

    Joined:
    Jun 13, 2007
    Location:
    USA
    #3
    I have also experienced this. Weird. I hope someone has an answer.
     
  4. GSMiller macrumors 68000

    GSMiller

    Joined:
    Dec 2, 2006
    Location:
    Kentucky
    #4
    According to Roxio, Toast is VERY temperamental with which brands of blank media it will work with. It's pretty ridiculous because I don't have the time nor do I want to go through the countless brands of CD and DVD-R's out there just to find one that will please Toast. :rolleyes:
     
  5. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #5
    Same here using toast. However, after it burns the whole disc and gives an error right at the end, the disc then verifies completely. When I first got the drive and this happened I did a bunch of different file comparison tests (like .par parity checks) and the 7.5 gig of data burned on the dl dvd is definitely identical to the originals on the hard drive. So in my opinion you can safely disregard the hardware error as long as the disc verifies successfully.
     
  6. hdsalinas macrumors 6502

    hdsalinas

    Joined:
    Aug 28, 2006
    Location:
    San Pedro Sula, Honduras
    #6
    What DVD Brand are you using?

    I had a similar problem. I needed to burn a couple off DL DVDs so I went and purchased a few Imation dvds. My MBP would not write into these, I got some memorex and it worked
     
  7. Gaelic1 macrumors member

    Joined:
    Sep 16, 2006
    Location:
    Mountains of No. California
    #7
    Every time I tried to burn a dual layered DVD I got this :"Disc cannot be burned because the device failed to calibrate the laser power level for this media". That was using Dynax brand discs. I had been able to burn single layer with no problems! :confused:
     
  8. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
  9. biggz macrumors newbie

    Joined:
    Dec 11, 2007
    #9
    same exact problem, MacBook, Superdrive, DL Memorex DVDs

    keeps spitting them out at 50% regardless of which files I'm attempting to burn. burns regulard DVDs just fine. also I'm pretty sure that it has burned a few of these same exact Memorex discs before without incident...any ideas??
     
  10. JesterJJZ macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #10
    I would sometimes get the same issues in DVD Studio Pro on my new MacPro. Dual Layer burns would crap out at around 50% and I get something like "Unknown hardware error" :confused:
     
  11. eman macrumors 6502a

    Joined:
    Nov 5, 2007
    Location:
    In the great white north
    #11
    On the newer macbooks, I have no problems burning DL DVDs on Verbatim media (zero failures). On the older macbooks (Core Duo), I can not burn DL DVDs. Older macbooks can read DL DVDs but not write to them. This has been my experience. You may be able to update the firmware in uj-857-c and get the drive to burn DL DVDs, I haven't tried it.
     
  12. seans9 macrumors member

    Joined:
    Jan 12, 2005
    #12
    Mine was doing this today and I think I fixed it. I reset the PRAM and I also set the burning speed down to 2x. It took a long time but I haven't had a failed disk since.
     
  13. heatmiser macrumors 68020

    Joined:
    Dec 6, 2007
    #13
    There's also Disk Utility if you need something to absolutely work. It's more reliable for critical stuff (bootable media) than Toast.
     
  14. ClimbingTheLog macrumors 6502a

    Joined:
    May 21, 2003
    #14
    I'm noticing the same here. Has anybody correlated this with OSX versions? I'm on Tiger. I don't think I had any problems before 10.4.11. The same discs used to burn beautifully.
     
  15. DocSmitty macrumors regular

    Joined:
    Jan 7, 2008
    Location:
    Lincoln, NE
    #15
    Yes, it's possible to have a hardware issue that only affects the 2nd layer burning. I have seen this on both players and burners. More likely it's just temperamental with the media being used. For example, Panasonic brand burners plus.. I think it was FujiFilm? not sure.. brand media were very incompatible. Try a couple different brands, if you can't get any dual layer media to work, take it into an Apple Store (if it's covered still) and get them to fix or replace.
     
  16. mnb macrumors member

    Joined:
    Jul 25, 2003
    Location:
    Silicon Valley
    #16
    I have near 100% failure with Verbatim +R discs on a Core2Duo MacBookPro using Toast 7.1.2 or DiskUtilties and 10.4.11

    Never a problem burning single layer...
     
  17. Habakuk macrumors 6502a

    Joined:
    Jul 10, 2007
    Location:
    Vienna Austria Europe
    #17
    Same here with Fujifilm DVD +R DL using Finder ("Disc cannot be burned because the device failed to calibrate the laser power level for this media") or Toast 8 (another failure message) under 10.5.2. In System Profiler ("burn media") everything looks okay with that disc inside.

    Then I booted to an old drive with 10.4.10. Finder would heat up the processor to 100,45 % at an attempt to burn (no failure message but "preparing data at %"), after 30 min I had to terminate the OS with five seconds at the on/off-switch, no other way possible...

    Same here! I'll try it with another brand (recommendations?) and then bring the MBP the second time to the service center if it doesn't work...
     
  18. rezonat0r macrumors 6502

    Joined:
    Nov 2, 2007
    #18
    The issue is most likely cheap media. If you buy the cheapest DVDs you can find, don't be surprised when they don't work.

    BUT, there are also write-strategy issues, where the drive firmware uses a write strategy that isn't 100% compatible with the blank media. These kind of incompatibilities occur more with notebook drives. With 5.25" burners usually one can update the firmware to add new media support, but many times you don't have this option with notebooks. The DVD spec is pretty screwed up from start to finish.
     
  19. chrisrivera macrumors newbie

    Joined:
    Jan 7, 2009
    #19
    My troubleshooting and solution

    I have been using verbatim DVD and DVD+R DL for the last couple years without problems. Recently something changed and I figured it was bad media because I carried a pack of 25 disks around for so long. I decided to purchase another pack of 50 since they acted flawlessly over the last couple years. Well, to my dismay, the problem didn't go away. It continued to error at different spots (beginning, middle, and the end), with different errors each time. So I decided that the behavior was just too odd unless the manufacturer changed their processes or firmware was added to my system. To test, I created a new user and used fast user switching. I started up Toast in my new environment and tried to burn the DVD DL which worked without issue. I next opened a terminal to see what files where changed and found that under my user's Library/preferences directory, a roxio file was generated. I checked my other user's preferences directory and found many roxio files. I deleted everything and started the burn process over. All worked without an issue. Before you was time trying to replace hardware, clean filesystems, and buy other media, try the above test to ensure it isn't an environment issue first.

    HTH

    chris
     
  20. Technowiz macrumors newbie

    Joined:
    Jun 14, 2009
    #20
    Fix is Verbatim

    I struggled with the problem. Tried cleaning the drive. Nothing seemed to work. Always errors with DL discs but everything else burns fine. The solution was to buy the more expensive Verbatim 2.4X DL discs. Burned perfectly on the first try.
     

Share This Page