Dual-layered media errors while burning

Discussion in 'macOS' started by linkboy, Jul 8, 2009.

  1. linkboy macrumors member

    linkboy

    Joined:
    Jun 9, 2006
    #1
    I'm running Leopard (10.5.7) and I'm currently at a 100% fail rate anytime I try to burn to dual layered DVD+R DL media.

    It fails under both Toast and Disc Utility. I have an internal (Not So) Superdrive (HL-DT-ST DVDRW GSA-S10N) and an external Sony DVD drive.

    Both drives fail around 50%.

    I've tried to different brands of media and I'm getting the exact same result (Memorex (cheap, I know) and That's (Taiyo Yuden from Japan).

    I'm also averaging a 50% burn rate with regular DVDs and a 100% burn rate with regular CDs in iTunes.

    Anyone have a problem, or have heard of a problem like this and how to fix it. I'm seriously leaning towards dropping back down to Tiger and seeing if it works on that.

    edit
    Never mind about installing Tiger, can't install Tiger on this computer (won't boot off of the tiger install DVD). Great, looks like I'm stuck with a computer that won't burn DVD DL media. What's the point?
     
  2. Lordedmond macrumors regular

    Joined:
    Oct 24, 2008
    Location:
    Tilchestune UK
    #2
    verbatim disk work for me , the generic ones behave as you have said plenty of coasters
     
  3. linkboy thread starter macrumors member

    linkboy

    Joined:
    Jun 9, 2006
    #3
    The That's discs aren't cheap (those are made by Taiyo Yuden, one of, if not, the best recordable media companies).

    If I can track down some Verbatim's, I'll give them a shot, but I'm not expecting anything other then what's happening.

    I'm having the problem with two different drives and its something that's happened just recently. I'm going to do a fresh install of Leopard and see if that solves the problem.
     

Share This Page