Dual monitor not booting with efi flashed gtx 750ti

Discussion in 'Mac Pro' started by sjfrog, Apr 1, 2018.

  1. sjfrog macrumors newbie

    Joined:
    Apr 1, 2018
    Location:
    san jose, ca
    #1
    Hello everyone,

    I purchased a used macvidcards flashed evga gtx 750 ti from ebay seller and having dual monitor setup work.

    I am having issue of not booting only when connect to 2 monitors. The weird thing is it works when I connect single monitor to boot and connect second monitor after booting. When connected to dual monitor and trying boot, it starts to boot and shows apple logo on one monitor then both monitors gets no signal and stuck there. Same results with any combinations of dvi, dp, hdmi ports connected.

    I have tried on different versions of High Sierra including 10.13.1, 10.13.3, and 10.13.4 with same results. Each time with correct web drivers.

    My system is Mac Pro 4.1 flashed to 5.1 running High Sierra perfectly with Apple oem 5770 with dual monitors. I also have upgrade to dual x5675 and 32gb ram.

    Thank you in advance for your help.
     
  2. bookemdano macrumors 65816

    Joined:
    Jul 29, 2011
    #2
    I'm the one who sold him the card. It always worked fine for me but I only ever used it with a single 4K monitor connected via DP. I specifically bought it because I wanted to run 4K @ 60Hz and get boot screens, and the 750Ti from MVC was the cheapest option to do that.

    sjfrog is using 1080p and 1200p monitors, so those really shouldn't present a challenge for this card. From what he's told me, he can connect a monitor to any of the ports (it has 1xDP, 1xDVI-I, and 1xHDMI) on the card and the system boots fine. Then he can connect a second monitor to any of the other ports and both monitors work. But if he has any two monitors connected at boot he gets a black screen on both monitors (after one of them briefly displays the boot screen). This is with the web driver installed.

    Anyone else using an MVC Nvidia card see this behavior or anything similar? I assume this has something to do with the EFI because it's only a problem during the boot process.

    Would much appreciate any ideas or input.
     

Share This Page