Dual Monitor on iMac Issue

Winstonp

macrumors 6502a
Original poster
Jan 2, 2005
851
38
Boston
Is there anyway to disable and then re-enable the external monitor (not mirrored) that is connected to my iMac? Perhaps in the terminal or simply within system prefs?


Thanks!
 

mkrishnan

Moderator emeritus
Jan 9, 2004
29,777
12
Grand Rapids, MI, USA
I'd be happy to be corrected, but I'm pretty sure the answer is no. This comes up every once in a while. For me, for instance, it would be ace because I could leave my TV plugged into my iMac 24x7 and just "activate" it when I needed it. I can't leave it in mirroring mode because my Mac's resolution is higher than my (720p) TV's. But sadly, there does not appear to be a way to get the Mac to ignore the external display.
 

Winstonp

macrumors 6502a
Original poster
Jan 2, 2005
851
38
Boston
I'd be happy to be corrected, but I'm pretty sure the answer is no. This comes up every once in a while. For me, for instance, it would be ace because I could leave my TV plugged into my iMac 24x7 and just "activate" it when I needed it. I can't leave it in mirroring mode because my Mac's resolution is higher than my (720p) TV's. But sadly, there does not appear to be a way to get the Mac to ignore the external display.
Vista lets me do it. This is unfortunate, if true.
 

Antares

macrumors 68000
I'm wondering the same thing. I have an original Core Duo iMac which I keep plugged into my tv . However, I notice occasional video tearing which doesn't exist when I disconnect the cable to the tv. It would be nice to simply have the computer ignore the external display when I want to watch content on the iMac's screen instead of the tv. Right now, I usually just put up with the tearing.

2 GHz Core Duo
2GB Ram
X1600 256MB
 

cupique

macrumors newbie
Sep 4, 2006
26
0
This is an unfortunate missing feature I would also like to have again in mac os... I'm saying this because OS X 10.1 did have this feature, but it got removed when 10.2 was introduced. I was pretty upset at the time and e-mailed apple of the issue, but this hasn't been corrected to date...
 

cupique

macrumors newbie
Sep 4, 2006
26
0
When you had 'show displays in menu bar' activated, there was an option in the pull down menu to disable external display. It was pretty damn convenient.
 

Similar threads

  • naerct
2
Replies
2
Views
249
  • MrMacuser42
4
Replies
4
Views
485
  • silas_2001
2
Replies
2
Views
319
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.