Dumb MPEGStreamclip question

Discussion in 'Digital Video' started by sergiozambrano, Mar 31, 2010.

  1. sergiozambrano macrumors newbie

    Joined:
    Mar 3, 2009
    #1
    Do you know what happens when converting a video in MPEG Streamclip if you close the lid i.e. The macbook pro goes into sleep mode?
    I've been waiting for a blu-ray video to get compressed to fit into a data dvd, and it's taken like a whole week now, and I need to take take the laptop with me some day!!
    Anobody can try now just to test it?
    Thanks.
     
  2. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #2
    It will simply go to sleep and not complete. But if your conversion is taking do long, I think that it's not working are you seeing progress?

    What kind of Macbook do you have?

    What compression settings are you using?
     
  3. sergiozambrano thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #3
    It IS showing process, although by the slow speed (20% per day) I'd say its stopping at some point i can't see and resuming again (computer never sleeps) becasuse it's happened twice (that I know) that being at 60-80% it jumps to nex pass in less of one whole day. I didn't suspected before because end titles always pass faster.

    What I'd suspect about is it goes by the 4th pass!! and no image in the preview viewer.

    I have a MacBook Pro 17" unibody. It' an Intel duo with not less than 2.2ghz, I think. It was the first unibody 17 released.
    Compression settings are double pass mp4 limited to some kb/s to fit it in a 4.2 Gb file. No scaling, default advanced settings.
    I wish to find the logs, if any.
     
  4. sergiozambrano thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #4
    Not working on matroska files.

    Ok, oficcialy, it's been 4 passes and I stopped.

    The problem was:
    The video is a matroska file, which opens slowly. I tried to convert the video BEFORE it finished to load, and the video never ended to load.
    It stated like 26 hours long, and kept loading (or just increasing length time)
    Also, subtitles file was continuously playing at weird and unsynched speed like crazy.

    I WAITED until it loads completely, then trimmed it out to a few seconds, and it worked.

    Now, I tried with the whole video, and no success: again: the second pass doesn't say "converting" but "passing". :( So it entered into the loop again :(

    PS Don't try matroska files in the Beta version of MPEG streamclip.

    Has anybody tried BluRay size videos on 1.9.3 b2 version? or smaller Matroska videos?
     

Share This Page