Dumb question I have

Discussion in 'iPhone' started by Krayzie116, Jul 26, 2011.

  1. Krayzie116 macrumors 6502

    Joined:
    Mar 31, 2010
    #1
    I know I probaly get flamed for.

    Okay I have iPhone 4 running iOS 5 Beta 4 and have iTunes 10.5 Beta 4. The problem I'm having is that on my iPhone the album art now showing up on some albums. They do when I flip to cover flow but then some don't show. Are you guys having any problems. On iTunes the album covers are working fine. I bout an album on iTunes last night. The album art work not showing up on my iPhone.

    By the way I reformat my computer (iMac) Thursday cause had problems with the Mac App Store that another story lol. Anyways when I refortmat and put Lion on there I was having trouble with iTunes 10.5 Beta 3 not recognize my library, I finaly got it to work. So basicly the album art work not showing up on the iPhone you think my library is messed up some how.

    I know its a beta but Beta 3 I didn't have a problem with the album art work. Just wondering if anybody else is having the same issue.
     
  2. Krayzie116 thread starter macrumors 6502

    Joined:
    Mar 31, 2010
    #2
    I just found this on the release notes of iOS 5 Beta 4
    Some songs are missing their album artwork after changing the device library via syncing.

    What does it mean chaing device library?
     
  3. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #3
    I guess when switching between other devices music libraries.
     
  4. Krayzie116 thread starter macrumors 6502

    Joined:
    Mar 31, 2010
    #4
    is there any way on fixing this or just have to wait for the next beta version to come out?
     
  5. JetBlack7 macrumors 68020

    JetBlack7

    Joined:
    May 14, 2011
    Location:
    Portugal
    #5
    1st of all, there is no such thing as a dumb question if you do not know the answer.

    2nd i think you will have to wait for the next beta. Submit that bug to Apple, so they know ;)
     
  6. Nicolas4ever macrumors 6502a

    Nicolas4ever

    Joined:
    Jul 7, 2010
    #6
    can you give the link ? because i also want to submit some problems :")
     
  7. Krayzie116 thread starter macrumors 6502

    Joined:
    Mar 31, 2010
    #7
    I think about redoing some of my albums and see if that helps lol just a crazy bug
     
  8. Krayzie116 thread starter macrumors 6502

    Joined:
    Mar 31, 2010
    #8
    I believe you have to be a developer to submit bugs for iOS 5 Beta
     
  9. Nicolas4ever macrumors 6502a

    Nicolas4ever

    Joined:
    Jul 7, 2010
    #9
    ohhh! that's normal!! do you think that they'll release beta 5 ?
     
  10. AreYouIn? macrumors 6502a

    AreYouIn?

    Joined:
    Jun 9, 2009
    #10
    I have this issue on most of my iPod devices. My iPhone is on iOS 4 and does it all the time. iPod (new clip nano) did too back when I used it regularly. Mine also shows other artist album art in different artists albums but if I rotate it to cover flow it shows the correct one.
     
  11. Krayzie116 thread starter macrumors 6502

    Joined:
    Mar 31, 2010
    #11
    what do you mean release beta 5?
     
  12. JetBlack7, Jul 26, 2011
    Last edited: Jul 26, 2011

    JetBlack7 macrumors 68020

    JetBlack7

    Joined:
    May 14, 2011
    Location:
    Portugal
    #12
  13. Krayzie116 thread starter macrumors 6502

    Joined:
    Mar 31, 2010
    #13
    Update: I just restore my iPhone to factory and all of my album art work came back on the iphone but one artist now lol
     
  14. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #14
    Looks like they already do.
     

Share This Page