Duplex Printing ML 1640 not available

Discussion in 'Mac Accessories' started by jcdavies, Aug 15, 2010.

  1. jcdavies macrumors member

    Joined:
    Jun 7, 2010
    #1
    Hi Guys i recently brought my first mac mini

    I have a Samsung ML 1640 Laser printer

    THis printer on a windows machine has a duplex printing option which i found great even though i had to manually put the paper back in the tray. but it saved paper and it organized the pages properly.

    I cant find this option on Snow Leopard is there anything I can do?

    thanks for your help
     
  2. jcdavies thread starter macrumors member

    Joined:
    Jun 7, 2010
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    Assuming that you installed the driver for your printer, then you should find the duplex options under the Layout popup menu selection.
     
  4. jcdavies thread starter macrumors member

    Joined:
    Jun 7, 2010
    #5
    i installed the drivers again just in case and it just has the two sided option faded out :(
     
  5. Chupa Chupa macrumors G5

    Chupa Chupa

    Joined:
    Jul 16, 2002
    #6
    Make sure you have the most current driver. Also try removing the existing driver and any other Samsung drivers from your system. Restart. Reinstall the current driver.

    Also search Apple's support forum. Someone was bound to have the same issue and perhaps a solution was posted.
     
  6. jcdavies thread starter macrumors member

    Joined:
    Jun 7, 2010
    #7
    tried that still not working gonna search some more any one else get any ideas please send them my way thanks
     
  7. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #8
    I don't have that printer, but is that an option that has to be enabled by highlighting the printer in Print & Fax, clicking Get Info, and then selecting Driver?
     
  8. Sheps, Nov 12, 2010
    Last edited: Nov 12, 2010

    Sheps macrumors newbie

    Joined:
    Nov 12, 2010
    #9
    I've been trying to figure this out as well. I still can't access the two-sided option, but I found a workaround. In the Print dialog box, click on the menu where it says 'Layout' and choose Paper Handling. Under 'Pages To Print' choose 'Odd pages' and under 'Page Order', choose 'Reverse'. Print the pages. Bring up the Print dialog again, go to 'Paper Handling' and this time choose to print the even pages. Put your pages printed side down in the print tray and print away.

    It's a bit of a pain because you have to go through and configure the print dialog twice, but it works.
     
  9. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #10
    This request is confusing. According to this review, your printer doesn't have an automatic duplexer.

    http://www.cartridgesave.co.uk/news/samsung-ml-1640-monochrome-laser-printer/

    The 2-sided printing option in the print dialog box is for printers that have a duplexer.

    If you were 2-sided printing in Windows by first printing the odd page sides, then the even page sides, there is no duplexer involved unless you count yourself as the duplexing unit. As mentioned above, you can do that manual method in OS X as well.
     
  10. jcdavies thread starter macrumors member

    Joined:
    Jun 7, 2010
    #11
    On my windows machine you can select double sided printing it prints everything on one side then asks you to turn the pages over and hit ok so every thing prints out correctly, its great havent been able to get it to work on my mac though which is a huge shame
     
  11. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #12
    I don't have your printer. However, I am willing to bet dollars to donuts that your printer allows you to print only the even pages, flip the printout stack, and then print only the odd pages. Do you really need to be told what to do before you can flip the stack?
     
  12. motaylor macrumors newbie

    Joined:
    Jan 9, 2012
    #13
    Sumsung doesn't support two-sided printing on Mac

    As far as I am concerned, you are right to point out this issue. I have several Macs running several Samsung printers and even to date, you cannot select "manual two-sided" (duplex) printing, wheres as you can, using the same printers on a PC using the PC drivers/software.

    If anyone knows any different, I would very much appreciate your insight.

    Thanks
     
  13. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #14
    Thread is now over a year old.

    Anyway, sounds like a driver issue. I'm use a Brother DCP7065DN and everything works like a charm on OSX Lion from the scanner to duplex printing.
     

Share This Page