Duplicate Contacts

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mdenigris, Jul 11, 2009.

  1. mdenigris macrumors newbie

    Joined:
    Jul 11, 2009
    Location:
    Chicago
    #1
    I have a double Contact list in my I Phone
    How do I delte that
    Went to forum before and the answer did not quite go as directed
    Some gentleman wrote:

    In iTunes tell it to NOT sync any addresses, then on the phone go to your push settings for contacts and turn push off... then turn push back on. It will ask if you want to merge with current iphone contacts or replace. Tell it to merge. that fixed it for me.
    :(
    It Did not ask me to merge

    How do I resolve
     
  2. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #2
    If you had itunes syncing and push syncing turned on at the same time it might have duplicated your contacts list across your computer and the service you are syncing with (MobileMe?). I would check that.
     
  3. mdenigris thread starter macrumors newbie

    Joined:
    Jul 11, 2009
    Location:
    Chicago
    #3
    Ok
    So if I did How do I fix it
    I have over a 200 contacts doubled
     
  4. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #4
    I can't just tell you how to fix it if you don't give me details.

    Is it duplicated on your computer as well as your phone?
    Is contacts syncing turned on in iTunes?
    Are you syncing OTA with Mobile me or some other service? EDIT: Also, if you are syncing with MobileMe, are the contacts duplicated on there as well (like when you view the webapp)?

    Any other relevant info would be helpful, too.
     
  5. mdenigris thread starter macrumors newbie

    Joined:
    Jul 11, 2009
    Location:
    Chicago
    #5
    Is it duplicated on your computer as well as your phone?

    No

    Is contacts syncing turned on in iTunes?
    Phone is not connected by wire to sync----Yes If you mean Is It Clicked Yes

    Are you syncing OTA with Mobile me or some other service?
    Mobile Me

    EDIT: Also, if you are syncing with MobileMe, are the contacts duplicated on there as well (like when you view the webapp)?

    No

    Any other relevant info would be helpful, too.

    Just Doubled on I Phone
     
  6. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #6
    That's strange, and , unfortunately, beyond my Skillz Level™.

    Sorry I can't be of more help. Other than manually deleting them I don't know what to tell you.
     
  7. AiralynRose macrumors 6502a

    Joined:
    Jun 3, 2008
    Location:
    Pittsburgh, PA
    #7
    If you are syncing with MobileMe. Then in iTunes "Sync contacts" should NOT be checked because are they syncing with MobileMe. After you make sure this isn't checked and sync again. Then delete your MobileMe account on your phone and then re-add it again. See if that fixes it.

    If it doesn't then your only other option is probably to backup everything and do a restore on the phone.
     
  8. Bobioden macrumors 68000

    Bobioden

    Joined:
    Sep 23, 2007
    Location:
    Denver
    #8
    If they are not duplicated on your computer or your Mobile Me, then the above post should fix the problem. In iTunes the sync Address Book Contacts needs to be unchecked.
     
  9. dlemmon macrumors regular

    Joined:
    Jun 14, 2009
    Location:
    denver, co
    #9
    I've had the same problem. if you uncheck sync contacts in iTunes, I remember it not getting rid of the contacts from the phone.

    This is what I did.

    create a new "group" in your address book, and leave it empty

    go to iTunes and under your iPhone click "sync selected groups" and click on your new group only.

    this should get rid of the contacts from the computer that are duplicates and leave the mobile me ones.

    if this doesn't work, then try to export your address book, save it in a safe location.

    then delete all your contacts and sync. then in your iphone in iTunes, turn sync address book off (i have all of those under info turned off). then sync again. then import your address book that you exported back into address book on the computer.

    if you want to get rid of the mobile me ones:

    in your iPhone go into settings->mail...-> then touch the mobile me account and turn contacts to off and it'll ask you if you want to delete the contacts from mobile me from your phone.

    I just tried the first method, and it worked fine.

    if your really lazy, go to contacts in your iPhone hit groups on the top left to get back to the farthes left page. then just select which one you want to see (all contacts, from my mac, or from mobile me)

    another option is to create a group just for your iphone and select that group from within your iPhone. that's what I did since I don't want to sort through 30 names of people I'll never call, but it's nice to see the name if they call.

    i hope this helps and makes sense
     

Share This Page