Duplicate Email?

Discussion in 'OS X El Capitan (10.11)' started by ganja24, Jul 3, 2016.

  1. ganja24, Jul 3, 2016
    Last edited: Jul 3, 2016

    ganja24 macrumors regular

    Joined:
    Jan 9, 2009
    #1
    When I compose a new message in Mail app (Hotmail account) it always send the email twice. Has anyone else had this issue and know how to fix it?
     
  2. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #2
    Normally you want to save your sent messages in your Sent folder. Don’t do this. When sending from Hotmail's server, your sent messages will be automatically copied to the Sent folder.

    In Mail > Preferences > Accounts under the Mailbox Behaviors tab, uncheck Store sent messages on the server. Click out of the account to save your settings then test send.
     
  3. ganja24 thread starter macrumors regular

    Joined:
    Jan 9, 2009
    #3
    I updated to MacOs Sierra and there is no option in Mail app, uncheck store sent messages on the server. I don't see it under Mailbox behaviours
     

Share This Page