Duplicated "ghost" icons after updating apps

Discussion in 'iOS 9' started by macrumors9174, Mar 30, 2016.

  1. macrumors9174 macrumors newbie

    Joined:
    Mar 30, 2016
    #1
    Hey guys,

    since I have upgraded to iOS 9 (from 8.4.1 to 9.2.1 via iTunes), there is a bug on my device. Whenever I update an app, it creates an duplicated "ghost" icon of it. So there are two icons: a normal one, that works (screenshot below does not show it, because it is on another page of the springboard), and a ghost/greyed out one (screenshot shows e. g. Facebook, iMovie, ...) that does not work. If I restart the device (turn off/on) or reset the home screen layout, everything is fine again. Who knows about this issue? What options do I have without restoring it as a new device?

    At the Apple Support Communities this issue has been mentioned too but without a solution: https://discussions.apple.com/thread/7239356?start=0&tstart=0

    [​IMG]
    Source: https://discussions.apple.com/thread/7299532?start=0&tstart=0

    Thanks for your help!
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    Have you tried deleting the app, doing a restart and then reinstalling? Also do the 'ghosts' show up in iTunes: Device: Apps view too?
     
  3. macrumors9174 thread starter macrumors newbie

    Joined:
    Mar 30, 2016
    #3
    No, I have not tried yet, because it seems, that every app is affected by this issue.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Had that issue once. I just literally reinstalled all the apps in that state.
     

Share This Page