Dust or Display problems?

Discussion in 'iPad' started by Centst, Jun 20, 2010.

  1. Centst macrumors member

    Joined:
    Jun 7, 2010
    #1
    I am taking mine back as I mentioned in another thread for lighting issues, but I went to save the link to color swatches for testing and something strange happened.

    The site was updating and had a solid black background and when I turned my iPad to landscape mode a bunch of white dots seemed to roll along the side. I turned it all directions and it did it on all the sides. The site has been updated so the black image is gone, but I went to another site and zoomed in a black image and it does the same thing. Is this normal?

    Here is a link to the site where I can zoom and replicate it. and below is an image where I caught a few of the white streaks. There are a ton more when it happens, but it is difficult to snap a picture at the right time.

    http://silviahartmann.com/background-tile-art/8-black-background-1.php
     

    Attached Files:

  2. corriewf macrumors 6502a

    Joined:
    Oct 5, 2009
    #2
    That's gpu related. Try to do a restore, if that doesn't work, it's the hardware.
     
  3. Philalbe macrumors 6502

    Joined:
    Jun 11, 2010
    Location:
    Greater Boston Area
    #3
    I had a problem with dust getting under my iPad screen. It was actually more visible when the iPad was powered down. My local apple store replaced the unit for me without hesitation. It sounds like your problem is related to something other than dust. Either way if a restore (as suggested above) doesn't work, I'd take it back for an exchange.
     

Share This Page