DV aliasing in Final Cut Pro

Discussion in 'Mac Apps and Mac App Store' started by phil.good, May 22, 2010.

  1. phil.good macrumors newbie

    May 21, 2010
    I’m capturing SD DV footage (PAL 25fps interlaced), which is 720x576 anamorphic, into my iMac with Final Cut Studio 2 software. I need to export movies onto DVD (for use on both Computer and Television DVD players).
    My problem is I end up with severe aliasing (or ‘jaggies’) on diagonal straight lines. I’m really struggling to solve this. My colleague does the same job on a PC system using ‘Edius’ software and it looks perfect.
    Since the end result has to look right on both (progressive) computer screens and TV sets I need to address the interlacing situation. So far I am at the stage where I leave the field dominance on the captured footage as ‘Lower’ and change the field dominance setting in FCP to ‘None’. This seems to deinterlace the footage but the aliasing is severe. I then also apply the deinterlace filter inside FCP and it softens the image and lessens much of the aliasing but it is STILL noticeable. PLEASE HELP ME !!!!! If I don’t solve this I’ll lose my client and end up homeless!!!

    iMac - 2.8 GHz Intel Core i7
    16GB 1067 MHz DDR3
    Mac OS X
    Capturing from SD DV tape - 720 x 576 Anamorphic (interlaced)
    Exporting to DVD
    Color system: PAL 25fps
    Final Cut Studio 2 software
  2. phil.good thread starter macrumors newbie

    May 21, 2010
    OK sorry to take up space, problem has been solved.
    Basically I was trying to solve a problem that wasn't there. No need to deinterlace. TV and DVD player software does it for you, it only looks bad in editor software viewer windows. I should have TV monitor hooked up so I could have seen the fact it looked fine outside of FCP but at the moment I don't. My bad. Lesson learned :)
  3. phil.good thread starter macrumors newbie

    May 21, 2010
    Field dominance affect titles in FCP

    Damn, a problem has resulted when I changed all my sequence field dominance settings to match the DV footage (Lower, even) - the titles that I have put on (all done inside FCP) have gone pear-shaped (they are all aliased and broken up - kind of looking like they are suffering from interlacing problem). I have tried adjusting the field dominance of the title clips (default setting was "not set') but nothing seems to work. Any ideas????????

Share This Page