DVD Burn Verification Failure on Macbook

Discussion in 'MacBook' started by radellaf, May 5, 2008.

  1. radellaf macrumors newbie

    Joined:
    Oct 29, 2007
    #1
    I've had a lot of DVD-R and DVD+R discs, sometimes 50% of a couple in one session, burn OK but fail verification. Anyone had this happen with a new Macbook?
    My 1st new macbook had other problems and Apple eventually replaced it with this one. First had a matsushita, new on has a HL-DT-ST DVDRW GSAS10-N.
    That, and #3 below, make me think a hardware defect is unlikely.

    Its a 2.4 GHz duo, osx 10.5.2. Been using the open source "OSX Burn" program, which is basically a front end for the OS burn routines. Data DVD, UDF format.


    Things I've tried:
    1. Different type of DVDs. Verbatim DVD-R and DVD+R 16x certified discs. Occasional Staples brand DVD+R.
    Doesn't help.

    2. Burning at 4x instead of 8x (only 2 choices I get). Does seem to help, but I'm posting today since I just had my 1st failure with 4x.

    3. Restarting the computer before an 8x burn.
    So far, this has always worked, for several 8x burns in a row.

    What could be happening as the computer runs other programs that would cause all the burn failures? There's 4GB of RAM, and the drive has under-run protection, so even _if_ the data stream was being slowed down I'd think things would go OK.
     
  2. qwikrex macrumors member

    Joined:
    Sep 12, 2008
    #2
    Did you ever resolve your issue? This is happening to me as well on my new Aluminum macbook.
     

Share This Page