DVD Burning Issue

Discussion in 'Digital Video' started by Oral B, Feb 20, 2013.

  1. Oral B macrumors newbie

    Sep 6, 2010
    Boulder CO
    Hey everyone! So I have a movie acquired online in the .avi format. I burned it and it played just fine on my Xbox 360. So, I downloaded 2 other movies in .avi format, but for some reason these will not burn. I ran into the infamous "0x80020063" error during the verification process for both of the movies. So,I tried to burn the previous movie and it burned just fine. No issues. I tried to burn the other 2 movies after that and they both get the same error again. So, judging by that it doesn't look like it's an issue with the brand of blank DVDs or my drive.

    What really trips me up is that both of these movies play just fine on my computer, but neither of them will pass the verification process during the burn. I'm burning these buy inserting blank DVD, then drag and dropping the file and clicking burn right there in Finder. Does anyone know what could be causing this, or how I may be able to work around it?


Share This Page