DVD Drive won't read Logic 9 Installer. :==(

Discussion in 'Mac Basics and Help' started by permutated, Oct 1, 2009.

  1. permutated macrumors member

    Joined:
    Jan 23, 2008
    #1
    Got a brand new copy of Logic 9. Put it in, won't load. It takes the CD, makes noises like it's doing something, then spits it right out.

    Tried it on my wife's computer, loads fine. So I enabled Drive Sharing to install it over the network and guess what; "Not supported". So I try to make a disk image to boot from: "Permission denied".

    WTF. How can I get around this? :==(

    I'm running a Unibody Macbook Pro 15", on 10.5.8.
     
  2. permutated thread starter macrumors member

    Joined:
    Jan 23, 2008
  3. PcBgone macrumors 6502

    PcBgone

    Joined:
    Feb 3, 2008
    #3
    Have you repaired your disk permissions? Ive had this happen with files, not a dvd, but was solved after doing a disk permission repair..
     
  4. wts macrumors member

    wts

    Joined:
    Oct 3, 2009
    #4
    Scarry, because I plan to buy Logic9 soon.

    Is Logic9 on a dual layer DVD or ?
     

Share This Page