DVD Drives not mounted

Discussion in 'OS X El Capitan (10.11)' started by jlc1978, Dec 27, 2015.

  1. jlc1978 macrumors 68000

    jlc1978

    Joined:
    Aug 14, 2009
    #1
    I've searched the forums and the web but could not find a definitive answer to this issue. When I upgraded to 10.11 none of my external disk drives would mount reliably. If I did get them to mount, RipIt failed to work as did MDRP. The drive works fine in 10.10 on another rMac so I doubt it i star drive. I think there is some software conflict but cannot figure it out.

    In the interim I downgraded to Yosemite but would love to get a solution.

    Adding to the confusion is when I upgraded my machine hung and I had to reinstall 10.11 from Restore.
     
  2. Gochugogi macrumors regular

    Gochugogi

    Joined:
    Oct 27, 2013
    Location:
    Sandwich Isles
    #2
    No answer to your problem but I've suffered continuous problems with my five USB externals not mounting. About 75% of the time they're fine. Sometimes one or more will simply not mount after startup and are invisible in Disk Utility. Unplugging the drive (no power switch!) will force it to be recognized. However, one or more drives will disappear daily and I get the "improperly ejected" message, albeit I didn't touch a thing. My Mini i7 has startup disks with 10.8, 10.9 and 10.11.2. 10.11x has been really flaky with drive stability and management. The worse I have experienced in decades of Mac use. 10.8 is rock solid and never drops a drive while 10.9 is more reliable than 10.11 but not as good as 10.8.
     

Share This Page