DVD-R driver missing/not working on MATSHITA DVD-R UJ-867

Discussion in 'Windows, Linux & Others on the Mac' started by j2p4h, Jan 31, 2009.

  1. j2p4h macrumors newbie

    Joined:
    Aug 6, 2008
    #1
    I have had my macbook pro for over 6 months (it is the 15 " model just before this most recent one). With boot camp, XP has been running on it most of this time period.

    Recently, the driver for the MATSHITA DVD-R UJ-867 drive has somehow stopped working. Thus, Windows will no longer acknowledge the existence of this DVD drive outside of the device manager list. In this list there is a black "!" in a yellow circle over the drive icon.

    If I insert a CD or DVD it will not be recognized in "My Computer" and it sounds (literally) like the drive is trying to read it but then gives up in a moment. On Windows I cannot eject a disk. OS X Leopard is giving me no such trouble.

    I have tried updating the driver and reinstalling all the drivers with the boot camp assistant. I don't use discs on Windows much and can unfortunately not associate this development with any of my particular actions in particular. Both Apple and Microsoft updates have been run recently and are up to date.

    thanks in advance


    sorry for any trouble, I have found a fix

    http://support.microsoft.com/default.aspx?scid=314060
     
  2. traysea58 macrumors newbie

    Joined:
    Apr 12, 2011
    #2
    MATSHITA DVD-R UJ-867- have exact same issue



    I have this exact same issue and tried the same thing you did and it didn't work, i keep getting this error message

    Path : C:\Documents & Settings\Tracey\Local Settings\Temp\MATS-
    Temp\CAB3o3p5001.td0

    Error code : 0x80092003

    I'm totally clueless what else to do, went to device manager, uninstalled, reinstalled, used a driver updater, nothing has worked..
     

Share This Page