DVD-R ejected

Discussion in 'MacBook Pro' started by kpullonzo, Jun 15, 2007.

  1. kpullonzo macrumors newbie

    Joined:
    Jun 15, 2007
    #1
    Hi, I have a MacBook and when I insert a blank DVD-R it gets automatically ejected with no other message. This doesn't happen with blank CDs or already recorded DVDs. These work fine.

    I have tried to set in the preferenes "When you insert a blank DVD" option as "open finder" But ths doesn't solve the problem :(

    I have tried with two brands of DVD-Rs:

    - maxell
    - memorex

    Has anybody else had this problem? Have you solved it? Thanks :)

    Kpullonzo
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Are you sure you have a Superdrive? Check Disc Burning in System Profiler to see what it says there. :)
     
  3. DaveTheGrey macrumors 6502a

    DaveTheGrey

    Joined:
    Dec 28, 2003
    #3
    I have the same problem on my 12" 1GHz powerbook, for 2 weeks now. I had no problems for about 4 years...
    I already searched the web and found this thread but it didn't help me. :(

    Dave
     

Share This Page