DVD Studio Pro 3 buttons not working

Discussion in 'Digital Video' started by agentboolen, Apr 20, 2008.

  1. agentboolen macrumors newbie

    Joined:
    Apr 20, 2008
    #1
    Hi everyone, Im having a weird problem with DVD Studio Pro 3. When I try to drag a button into my menu it doesn't work. I thought it was the "Show Button Outlines and Name" was off, but when I tried to turn it on it was already on. Turn it on and off to see if the button would show up, nothing in either state. Now when I go to the 2nd user on this computer and open DVD Studio Pro 3 and drag a button in a menu it magically works no problem. So I figure Ill delete the preference file on the user that its not working on "com.apple.dvdstudiopro.plist" and re open the program, still nothing. I really dont now what is going on with DVD Studio Pro 3 on this user account.

    Last thing I even tried to reinstall it, but I only deleted the program and when I opened it up after that it's still giving me the same problem, have a feeling I might have needed to delete certain files that I have no clue were there located.

    I have in the past used this program on this user account but all of a sudden the buttons just wont drag onto the menu and work. Im puzzled, if anyone can give me some info that will fix the problem I would really appreciate it. I might be over looking something but I dont know what.
     
  2. agentboolen thread starter macrumors newbie

    Joined:
    Apr 20, 2008
    #2
    Fixxed

    Finally found a fix. If wondering what I had to do here it is. Had to shut down and do a safe boot, waited about 10 - 20 minutes for mac to come back up and repaired permissions, rebooted again started DVD Studio Pro 3 and buttons finally worked again.
    :)
     

Share This Page