DVD won't rip with HandBrake or MactheRipper

Discussion in 'macOS' started by lloewens, Jun 4, 2009.

  1. lloewens macrumors newbie

    Joined:
    Jun 4, 2009
    #1
    I'm trying to rip the movie Bug (2006), but neither HandBrake or MactheRipper will get very far. HandBrake will try and almost immediately say my rip has been completed. MacTheRipper just gets stuck.

    Any thoughts? Thanks!
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    Have you tried RipIt? I've heard good things about it, but I've never really had to use it since HandBrake has worked on the few rips I've made.

    It's shareware, but you can see if the movie works with it. If not, then they must have some really good DRM on it or something.
     
  3. lloewens thread starter macrumors newbie

    Joined:
    Jun 4, 2009
    #3
    RipIt with 10.4

    I don't have leopard, which RipIt says you need... Do you know of an earlier version? I have 10.4.
     
  4. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #4
    I think RipIt was built for Leopard only, so no early version for Tiger. Have you made sure you have the latest version of MacTheRipper? Last I checked, they were up to 3.0v14.

    Sadly, I don't know of any other ripping applications. You might want to check sites like VersionTracker, MacUpdate, or iUseThis to see if there are some other ones for Tiger. Just search for "dvd rip" and see what pops up.

    Sorry, I couldn't be of much help.
     

Share This Page