DVD2OneX device failure--optical lens replaced, reinstalled, same error--now what?

Discussion in 'Mac Apps and Mac App Store' started by StarryEyes, Aug 14, 2009.

  1. StarryEyes macrumors newbie

    Joined:
    Aug 14, 2009
    #1
    I've been successfully ripping with MTR and burning with DVD2OneX for quite some time when I began getting a "Burn Error: Device failed to respond, unable to recover or retry" message. I get this on movies ranging from the 90s to new releases, both full movies and just main features. Not one dvd will correctly back-up. Because of an unrelated problem, my hard drive crashed and was replaced, so I reinstalled MTR and DVD2OneX and still got the same messages. I had the optical drive replaced, and the hard drive was wiped clean again by mac while they were replacing the drive. I reinstalled MTR and DVD2OneX for the second time, and still am receiving the same Burn Error message. I have tried burning at different speeds (never higher than 2.4x) and this has no effect. The movies I have tried to backup have ranged from 3mb to 8 mb.
    I am using a Macbook 10.4.11 running Tiger and have 45 gb on the hard drive free. I'm using DVD+Rs from TDK, Sony, and Verbatim, all of which used to work. CDs are burning fine.
    What could be causing this? Better yet, how do I fix this?
     
  2. Vader macrumors 65816

    Vader

    Joined:
    Oct 11, 2004
    Location:
    Saint Charles, MO
    #2
    You might need a whole new optical drive, not just the lens.
     
  3. StarryEyes thread starter macrumors newbie

    Joined:
    Aug 14, 2009
    #3
    Sorry I was mistaken, I just looked at the work order and it was the optical drive that was replaced.
     

Share This Page