DVI detection problems

Discussion in 'MacBook Pro' started by radicaled, Jan 6, 2009.

  1. radicaled macrumors newbie

    radicaled

    Joined:
    Jan 6, 2009
    #1
    Recently I bought the mini Display to DVI cable. I tried to connect it from my MBP to my Acer (AL1914) and nothing. The MBP doesn't even detect the monitor, and the monitor only only says No Signal.
    I don't know, may be the monitor is a bit old or needs some funky driver to work.
    I don't have any other way to test it, because I don't have any other monitor or the VGA cable.
    May be its the monitor, because it has the dual connector, DVI and VGA.
    Does anyone had this problem or this monitor :p


    Thanks a lot
     
  2. clyde2801 macrumors 601

    clyde2801

    Joined:
    Mar 6, 2008
    Location:
    In the land of no hills and red dirt.
    #2
    Borrow a friend's monitor and see if it works on that. If not, wonky adapter or logic board. If so, the problem's with your monitor.
     
  3. radicaled thread starter macrumors newbie

    radicaled

    Joined:
    Jan 6, 2009
    #3
    I will try to find another one.
    Also one thing, this monitor has a DVI and VGA connection. Its from the time the DVI video adapter start coming out :p.
    One other thing, I made some test connecting and disconnecting the DVI cable and it looks like the Mac OS detect the monitor, because the screen goes blue (in a good way :p).

    And I get this logs form the console and windows server, I don't if they worth for something.

    Jan 06 12:58:03 134 reconfigureDisplays: Simple mux HW change with unit mask of 1
    Jan 06 12:58:04 134 Waiting mux ack unit mask 0 received
    Jan 06 12:58:04 134 Posting mux normal ack

    ---

    1/6/09 12:58:41 PM Console318 Error loading /Library/Contextual Menu Items/QuickImageCM.plugin/Contents/MacOS/QuickImageCM: dlopen(/Library/Contextual Menu Items/QuickImageCM.plugin/Contents/MacOS/QuickImageCM, 262): no suitable image found. Did find:
    /Library/Contextual Menu Items/QuickImageCM.plugin/Contents/MacOS/QuickImageCM: mach-o, but wrong architecture
    1/6/09 12:58:41 PM Console318 Cannot find function pointer AbstractCMPluginFactory for factory 18B80CCA-6F9C-11D7-803C-003065FAFBE2 in CFBundle/CFPlugIn 0x171032a0 </Library/Contextual Menu Items/QuickImageCM.plugin> (bundle, not loaded)

    Thanks
     
  4. radicaled thread starter macrumors newbie

    radicaled

    Joined:
    Jan 6, 2009
    #4
    People, I just want to let you know that I solved my problem. It was some how easy to solve.
    I tested with another display the miniDisplay port to DVI cable and works fine.
    So the cable and my MBP works fine.
    The problem was my monitor, it seems that it was one of the first DVI monitors on the market and it had the VGA and DVI connectors.
    I have to buy the VGA cable, because the company I bought the DVI cable doesn't allow changes.
    I test the new cable (VGA) with my monitor and everything went well.

    So that was my solution, I expect this help you.
     

Share This Page