DVI external monitor not showing

Discussion in 'MacBook' started by msimonds, Nov 20, 2008.

  1. msimonds macrumors newbie

    Joined:
    Nov 20, 2008
    #1
    Hey all I am a new Mac user and bought my first mackbook about a month ago.

    Yesterday I purchased the mini-dvi to dvi adapter and tried to attach my viewsonic monitor to it. It will not find the monitor at all and I have tried different things.

    If I use the mini-dvi adapter to an adapter that plugs in to my HDTV it works.

    I first thought it was the cable, so I purchased a new one. I tried that one and it does not work. I then thought it was the monitor, but I plugged it into my sons desktop (vista) and it works fine.

    Does anyone or can anyone help me? Am I doing something wrong?


    Thanks in advance

    ~Mike
     
  2. JG271 macrumors 6502a

    JG271

    Joined:
    Dec 17, 2007
    Location:
    UK
    #2
    I think there is currently a bug in osx with external DVI monitors, which looks set to be fixed in 10.5.6.

    Not much else to suggest really, does the adaptor itself connect? The screen should flash blue when you connect/disconnect the adaptor.
     
  3. msimonds thread starter macrumors newbie

    Joined:
    Nov 20, 2008
    #3
    It does connect my television when I use a DVI cable and an HDMI DVI adapter.

    What about the VGA adapter? I heard that those had issues too with 10.5.5? Have you heard the same rumors? I could just buy one of the mini-dvi adapters to VGA, but I heard that those also had issues

    Thanks for responding so fast sir, I appreciate it!

    ~Mike
     
  4. msimonds thread starter macrumors newbie

    Joined:
    Nov 20, 2008
    #4
    Also wanted to add that the screen does not flicker when I attach or take off the mini-dvi adapter
     
  5. msimonds thread starter macrumors newbie

    Joined:
    Nov 20, 2008
    #5


    Can anyone confirm this? I would like to read more about it. I searched Google and this site, but could not find any thing on it

    Thanks
    Mike
     
  6. msimonds thread starter macrumors newbie

    Joined:
    Nov 20, 2008
  7. brikeh macrumors 6502a

    brikeh

    Joined:
    Jan 24, 2006
    #7
    Not for me.
     
  8. akski7 macrumors newbie

    Joined:
    Dec 17, 2008
    #8
    I had problems with my external monitor at first too. I was using the mini dp -> dvi adapter to a dvi-d -> hdmi cable straight into my BenQ E2400HD monitor. The computer recognized the monitor but wouldn't display anything on the external display. I found that adding a hdmi-> dvi-d adapter on the end of the cable prevented the problem. I'm pretty sure you just had a normal dvi-d cable though so this solution might not apply. Just my two cents.
     

Share This Page