DVI-HDMI Issues

Discussion in 'MacBook Pro' started by R6Seven, Dec 29, 2008.

  1. R6Seven macrumors member

    Joined:
    May 25, 2008
    #1
    I finally went by my local Fry's and picked up a DVI-HDMI cable to connect my 15" Penryn MBP to my Samsung LN40A530. Problems is - when I select 1920x1080 (60Hz) on the display menu, I get the sharp looking screen except my dock and menu bar are cut off. How do I fix this?

    Thanks in advance.
     
  2. R6Seven thread starter macrumors member

    Joined:
    May 25, 2008
    #2
    Never mind.

    I actually got it to work!

    I saw a lot of posts on this issue while searching for a solution so I assume many people are having trouble with it. Here's what I did. And I think it only works for Samsung. Other TV brands might have something different.

    I have a Samsung 1080p LN40A530.

    After selecting the 1920x1080 (60Hz) resolution, get your TV remote. Then, look for a button that says "P.Size." Click on it, and you'll start going through different resolutions or I guess I should say display ratios. You'll eventually see a selection called "Just Scan." Select that and you'll get your full 1080p resolution.

    I'm using it right now with my MBP closed, mirroring on. I hope this helps others.
     
  3. kasakka macrumors 68000

    Joined:
    Oct 25, 2008
    #3
    I believe there should be an "overscan" option in OSX Displays preference panel.
     
  4. room1012 macrumors newbie

    Joined:
    Dec 30, 2008
    #4
    P.Size worked like a charm on my Samsung. Thanks! Is your entire screen filled though? When I first set it up, the whole screen was filled and I could see the menu bar and dock. This morning when I connected, the edges of the screen were cut-off and I found your solution. But now there is about 1.5 in of space on either side of the screen.
     
  5. room1012 macrumors newbie

    Joined:
    Dec 30, 2008
    #5
    Turned off mirroring

    When I turned off mirroring and moved the menu bar from my laptop to the tv display under system preferences < display < arrangement, it filled the whole screen and looks awesome! (Before I adjusted the P.Size to Just Scan, I couldn't see the menu bar when I moved it to the tv, with mirroring off). Unfortunately, whenever I turn on mirroring, the black bars still appear on the side.

    Would love to hear if someone finds a fix for that. Mirroring is good for presentation purposes!
     
  6. R6Seven thread starter macrumors member

    Joined:
    May 25, 2008
    #6
    when you turn on mirroring and your laptop's screen is still on, the GPU can't process the complete 1920x1080 picture. you'll have to close the laptop and use an external keyboard and mouse to turn it back on to use it in clamshell mode.
     

Share This Page