DVI-HDMI + standard audio cable NOT working

Discussion in 'MacBook Pro' started by kgoatley, Aug 19, 2008.

  1. kgoatley macrumors newbie

    Joined:
    Aug 17, 2008
    #1
    OK, so after my faithful dvi-vga cable finally failed (thanks to the peeps on here who told me that was why i was no longer getting a pic when MBP was connected to tv:)) I went out yesterday and bought a dvi-hdmi cable as my viewsonic N3260W HDMI TV had a slot in back for HDMI. Research told me the audio could be done by getting a standard audio cable (mini one end, red, white the other - which goes into tv). The dvi-hdmi cable works great - have a picture etc. BUT, upon plugging audio cables in, i found i had no sound through the tv. Aaaargh. Please, someone, help me!

    The back of TV has 7 possible audio holes:
    pc audio
    hdtv audio in (L & R)
    hdmi analog audio in (L & R)
    audio out ( L & R)
    PC audio in

    Used the hdmi holes - then when i got nothing i tried all the others - but to no avail.

    Please, does anyone know why this isn't working?

    Only thing i can think of is are there different types of dvi - hdmi cables and cld i have bought the wrong one? On the box it says DVI-D - HDMI.
    This is all the info i can think of giving you. Help!!
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    If you are getting a picture you have the correct DVI-HDMI cable. I imagine there is something in the setup menus you need to set to use analogue audio in. This will be specific to your TV: time to read the manual.
     

Share This Page