E-mail frozen $&{^#^}

Discussion in 'iPad Tips, Help and Troubleshooting' started by DigitalRanger, Jan 4, 2011.

  1. DigitalRanger macrumors newbie

    Joined:
    Nov 14, 2010
    #1
    A friend sent a small PDF file which I tried to open - it would not open and instead froze the email app on my iPad... I deleted the account but when I open the email, the screen shows an an email but I am not able to move the screen nor press on any buttons (e.g. Inbox)

    I opened the email and attachment on my desktop without any issues but it seems that my email client on the iPad is fuxored..

    Oh -should mention that it's pulling mail from gmail.

    Any thoughts??

    Thanks :)
     
  2. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #2
    Use taskswitcher to kill it and try again. Reboot and try again. Other than that duno.
     
  3. DigitalRanger thread starter macrumors newbie

    Joined:
    Nov 14, 2010
    #3
    Well, I deleted the email account and rebooted the iPad ..twice...and after the second time we're back in business.... Still peculiar that a simple PDF attachment would wreak such havoc...
     
  4. ngenerator macrumors 68000

    ngenerator

    Joined:
    May 12, 2009
    Location:
    USG Ishimura
    #4
    Is the file ridiculously huge? I've had email problems like that too for huge pdfs, even a few very large picture files.
     
  5. DigitalRanger thread starter macrumors newbie

    Joined:
    Nov 14, 2010
  6. powerbooks macrumors regular

    Joined:
    Feb 23, 2009
    #6
    Safari frozen with eBay pages

    I would like to report another type of freezing on my iPad 3G/64gb.

    In Safari browsing ebay (don't care much of the eBay app), when trying to show my message, or "win/purchased" pages, the pages tried to load, and sometimes could not comeplete, and the broswer freezed without any response. Pushed home key to get out, and found other apps also no response. After about a min, try get in Safari again, it would recover, but brought to eBay sign in page to resume.

    It happened at least three times during and after the holidays. Not sure if other people have had similar experience.

    Reboot once, sure helpd, but the problem showed up two days later.
     
  7. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #7
    Most likely the file is corrupt. I have had many problems like such only to find out that the PDF had some sort of graphic or syntax the iPad's PDF rendering engine would clash on - I'm sure you're going to experience another crash if you try to open in GR or PDF Expert. The only solution I found was to open it the file on my laptop.
     
  8. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003

Share This Page