E-mail mysteriously disappears from in-box

Discussion in 'iPad' started by CarboysDesire, May 30, 2010.

  1. CarboysDesire macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #1
    I have only one Gmail account set up on both my iPhone and iPad with Microsoft Exchange. I have no other e-mail accounts. I also access the one account on my PC.

    I usually clear emails out of my in-box very quickly as I hate clutter. However there are always a few that I want to keep there for a few days or even weeks, as reminders or what-not.

    Recently some of those e-mails began disappearing from my in-box on both the iPad and iPhone only. When I look at my in-box on my PC they are still there, where they should be, in my Gmail in-box.

    At first I thought it was a fluke but it has since happened again and again.

    I either have to search in my All Mail folder on either "iDevice" for them or forward them to myself from my PC to get them put back in the in-box where I want them. It's annoying.

    Any ideas on why this is happening? Is it happening to anyone else?
     
  2. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #2
    Odd indeed. Seems like a sync issue in the cloud. I suspect Entourage may be the culprit, for no particular reason other than it seems like the odd man out. Not really sure why you need Entourage if all you are using is gmail.

    Do the missing emails have anything in common; sender, domain, etc.? Have you checked your junk mailbox and/or your trash? If it keeps happening, I would delete the account from my iPhone/iPad and recreate it manually on each from scratch.
     
  3. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #3
    Entourage? I don't know what that is, sorry. :confused:

    The e-mails have no commonality, as far as I can tell. I agree it is a sync issue.
     
  4. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #4
    It's the exchange stuff. You need to remove it completely, set it up as IMAP, than try exchange again.
     
  5. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #5
    Sorry, meant Exchange.
     
  6. rtkane macrumors regular

    rtkane

    Joined:
    Apr 29, 2010
    #6
    Do you have the "mail days to sync" setting under settings/mail/yourexchangeaccount set for something less than no limit?
     
  7. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #7
    I set it up via Exchange so that I could get the email instantly. In fact I usually get them on both devices BEFORE I do on my PC, by seconds. I love that.

    To the previous poster: are you saying I should set it up two ways?

    I don't get it.


    Thank you for the quick replies!
     
  8. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #8
    I had this issue before. The fix is to remove it completely and set it up as IMAP, let it sync and then mark it inactive (for now) and set it up once again as Exchange. It should work afterward.
     
  9. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #9

    Whoa, you snuck in there.

    OMG I never saw that setting before. It was set to 3 days! I changed it to 30 days. I think that may be it!

    THANKS!


    I'll try the other suggestions if that doesn't fix it.
     

Share This Page