Early 08 Mac Pro 10.8.2 clean install freezes

Discussion in 'Mac Pro' started by adam9c1, Oct 22, 2012.

  1. adam9c1, Oct 22, 2012
    Last edited: Oct 22, 2012

    adam9c1 macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #1
    Hello.
    I have Early 2008 MP 2x3.0, 8800GT, 16GB RAM

    Before I was on SL rock stable, I would leave the machine on for weeks.

    Backed up my data and did a clean install of 10.8 (I think it's 10.8.1) and updated to 10.8.2

    I have finished it yesterday and while running handbrake several times now the system crashed. Any thoughts?

    I suppose next time it happens I'll copy and post the error message.
     
  2. Phrygian macrumors regular

    Joined:
    Nov 26, 2011
    #2

    well your issue seems to be mountain lion and handbrake related... rather than the clean install..
     
  3. adam9c1 thread starter macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #3
    The first time I launched handbrake it told me I needed to install some extension and it gave me the link.

    libdvdcss

    Is it possible that an install of older VLC will fix?
     
  4. adam9c1 thread starter macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #4
    Interval Since Last Panic Report: 82914 sec
    Panics Since Last Report: 4
    Anonymous UUID: 77BA09F4-3824-8F3C-EAE3-AF3DB77D5AF6

    Mon Oct 22 23:11:06 2012
    panic(cpu 0 caller 0xffffff7f99e31097): "Uncorrectable Fbd memory error detected. FERR_NF = 0x00002000 , NERR_NF == 0x02002003\n"@/SourceCache/AppleMCEDriver/AppleMCEDriver-119.4.0/AppleMCEDriver.cpp:947
    Backtrace (CPU 0), Frame : Return Address
    0xffffff81d8d6dcc0 : 0xffffff801821d626
    0xffffff81d8d6dd30 : 0xffffff7f99e31097
    0xffffff81d8d6dda0 : 0xffffff7f99e303be
    0xffffff81d8d6ddf0 : 0xffffff7f9a11cae8
    0xffffff81d8d6de30 : 0xffffff7f9a11c680
    0xffffff81d8d6de40 : 0xffffff7f9a12663a
    0xffffff81d8d6de60 : 0xffffff7f9a126531
    0xffffff81d8d6deb0 : 0xffffff7f9a128999
    0xffffff81d8d6ded0 : 0xffffff801866022a
    0xffffff81d8d6df10 : 0xffffff7f9a0e4b21
    0xffffff81d8d6df50 : 0xffffff7f9a11462d
    0xffffff81d8d6df60 : 0xffffff7f9a11bb5b
    0xffffff81d8d6df80 : 0xffffff80182b720f
    0xffffff81d8d6dfd0 : 0xffffff80182ce6a8
    Kernel Extensions in backtrace:
    com.apple.driver.AppleACPIPlatform(1.6)[4F08531B-7E5A-3604-924A-8769CF53458B]@0xffffff7f9a10e000->0xffffff7f9a164fff
    dependency: com.apple.iokit.IOACPIFamily(1.4)[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xffffff7f9941d000
    dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f988d0000
    com.apple.driver.AppleAPIC(1.6)[9DEBAEBC-8619-3510-8C36-663CE50BA9E2]@0xffffff7f9a0e3000->0xffffff7f9a0e5fff
    com.apple.driver.AppleMCEDriver(1.1.9)[C16BE0E6-26C8-3159-972A-2D65EAE6085A]@0xffffff7f99e2f000->0xffffff7f99e33fff
    dependency: com.apple.iokit.IOACPIFamily(1.4)[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xffffff7f9941d000

    BSD process name corresponding to current thread: HandBrake

    Mac OS version:
    12C60

    Kernel version:
    Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64
    Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333
    Kernel slide: 0x0000000018000000
    Kernel text base: 0xffffff8018200000
    System model name: MacPro3,1 (Mac-F42C88C8)

    System uptime in nanoseconds: 25586020088944
    last loaded kext at 23381283144017: com.apple.driver.AppleUSBCDC 4.1.22 (addr 0xffffff7f9a1cc000, size 16384)
    last unloaded kext at 23451275666720: com.apple.driver.AppleUSBCDC 4.1.22 (addr 0xffffff7f9a1cc000, size 12288)
    loaded kexts:
    com.apple.filesystems.smbfs 1.8
    com.apple.filesystems.udf 2.3
    com.apple.driver.AudioAUUC 1.60
    com.apple.driver.AppleHWSensor 1.9.5d0
    com.apple.filesystems.autofs 3.0
    com.apple.iokit.IOBluetoothSerialManager 4.0.9f33
    com.apple.driver.AppleHDA 2.3.1f2
    com.apple.driver.AppleUpstreamUserClient 3.5.10
    com.apple.iokit.CSRBluetoothHCIControllerUSBTransport 4.0.9f33
    com.apple.driver.AppleMCCSControl 1.0.33
    com.apple.GeForce 8.0.0
    com.apple.iokit.IOUserEthernet 1.0.0d1
    com.apple.driver.AppleMCEDriver 1.1.9
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.ApplePolicyControl 3.2.11
    com.apple.driver.AppleLPC 1.6.0
    com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
    com.apple.driver.XsanFilter 404
    com.apple.iokit.IOAHCIBlockStorage 2.2.2
    com.apple.iokit.SCSITaskUserClient 3.5.1
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.BootCache 34
    com.apple.driver.AppleUSBHub 5.2.5
    com.apple.driver.AppleAHCIPort 2.4.1
    com.apple.driver.AppleIntelPIIXATA 2.5.1
    com.apple.driver.AppleIntel8254XEthernet 3.1.1b1
    com.apple.driver.AppleFWOHCI 4.9.6
    com.apple.driver.AppleUSBEHCI 5.4.0
    com.apple.driver.AppleUSBUHCI 5.2.5
    com.apple.driver.AppleEFINVRAM 1.6.1
    com.apple.driver.AppleACPIButtons 1.6
    com.apple.driver.AppleHPET 1.7
    com.apple.driver.AppleRTC 1.5
    com.apple.driver.AppleSMBIOS 1.9
    com.apple.driver.AppleACPIEC 1.6
    com.apple.driver.AppleAPIC 1.6
    com.apple.driver.AppleIntelCPUPowerManagementClient 196.0.0
    com.apple.nke.applicationfirewall 4.0.39
    com.apple.security.quarantine 2
    com.apple.driver.AppleIntelCPUPowerManagement 196.0.0
    com.apple.kext.triggers 1.0
    com.apple.iokit.IOSerialFamily 10.0.6
    com.apple.driver.DspFuncLib 2.3.1f2
    com.apple.iokit.IOAudioFamily 1.8.9fc10
    com.apple.kext.OSvKernDSPLib 1.6
    com.apple.driver.AppleSMBusController 1.0.10d0
    com.apple.iokit.AppleBluetoothHCIControllerUSBTransport 4.0.9f33
    com.apple.iokit.IOSurface 86.0.3
    com.apple.iokit.IOBluetoothFamily 4.0.9f33
    com.apple.driver.AppleHDAController 2.3.1f2
    com.apple.iokit.IOHDAFamily 2.3.1f2
    com.apple.iokit.IOFireWireIP 2.2.5
    com.apple.nvidia.nv50hal 8.0.0
    com.apple.NVDAResman 8.0.0
    com.apple.driver.AppleGraphicsControl 3.2.11
    com.apple.iokit.IONDRVSupport 2.3.5
    com.apple.iokit.IOGraphicsFamily 2.3.5
    com.apple.driver.AppleSMC 3.1.4d2
    com.apple.driver.IOPlatformPluginLegacy 1.0.0
    com.apple.driver.IOPlatformPluginFamily 5.2.0d16
    com.apple.driver.AppleUSBHIDKeyboard 165.5
    com.apple.driver.AppleHIDKeyboard 165.5
    com.apple.iokit.IOUSBHIDDriver 5.2.5
    com.apple.driver.AppleUSBMergeNub 5.2.5
    com.apple.driver.AppleUSBComposite 5.2.5
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.5.1
    com.apple.iokit.IOBDStorageFamily 1.7
    com.apple.iokit.IODVDStorageFamily 1.7.1
    com.apple.iokit.IOCDStorageFamily 1.7.1
    com.apple.iokit.IOATAPIProtocolTransport 3.5.0
    com.apple.iokit.IOSCSIArchitectureModelFamily 3.5.1
    com.apple.iokit.IOAHCIFamily 2.2.1
    com.apple.iokit.IOUSBUserClient 5.2.5
    com.apple.iokit.IOATAFamily 2.5.1
    com.apple.iokit.IONetworkingFamily 3.0
    com.apple.iokit.IOFireWireFamily 4.5.5
    com.apple.iokit.IOUSBFamily 5.4.0
    com.apple.iokit.IOHIDFamily 1.8.0
    com.apple.driver.AppleEFIRuntime 1.6.1
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.sandbox 220
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.security.TMSafetyNet 7
    com.apple.driver.DiskImages 344
    com.apple.iokit.IOStorageFamily 1.8
    com.apple.driver.AppleKeyStore 28.21
    com.apple.driver.AppleACPIPlatform 1.6
    com.apple.iokit.IOPCIFamily 2.7.2
    com.apple.iokit.IOACPIFamily 1.4
    com.apple.kec.corecrypto 1.0
    Model: MacPro3,1, BootROM MP31.006C.B05, 8 processors, Quad-Core Intel Xeon, 3 GHz, 16 GB, SMC 1.25f4
    Graphics: NVIDIA GeForce 8800 GT, NVIDIA GeForce 8800 GT, PCIe, 512 MB
    Memory Module: DIMM Riser B/DIMM 1, 4 GB, DDR2 FB-DIMM, 800 MHz, 0x0194, 0x53473531323746423231323835314843444C
    Memory Module: DIMM Riser B/DIMM 2, 4 GB, DDR2 FB-DIMM, 800 MHz, 0x0194, 0x53473531323746423231323835314843444C
    Memory Module: DIMM Riser A/DIMM 1, 4 GB, DDR2 FB-DIMM, 800 MHz, 0x0194, 0x53473531323746423231323835314843444C
    Memory Module: DIMM Riser A/DIMM 2, 4 GB, DDR2 FB-DIMM, 800 MHz, 0x0194, 0x53473531323746423231323835314843444C
    Bluetooth: Version 4.0.9f33 10885, 2 service, 18 devices, 1 incoming serial ports
    Network Service: Ethernet 1, Ethernet, en0
    PCI Card: NVIDIA GeForce 8800 GT, sppci_displaycontroller, Slot-1
    Serial ATA Device: ST32000542AS, 2 TB
    Serial ATA Device: SAMSUNG SSD PM830 2.5" 7mm 128GB, 128.04 GB
    Serial ATA Device: WDC WD20EARS-00MVWB0, 2 TB
    Parallel ATA Device: PIONEER DVD-RW DVR-112D, 4.17 GB
    Parallel ATA Device: OPTIARC DVD RW AD-7170A
    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfd500000 / 3
    USB Device: USB-PS/2 Optical Mouse, 0x046d (Logitech Inc.), 0xc00e, 0xfd530000 / 5
    USB Device: Apple Keyboard, apple_vendor_id, 0x0220, 0xfd520000 / 4
    USB Device: iPhone, apple_vendor_id, 0x1297, 0xfd200000 / 2
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8206, 0x5d200000 / 2
    FireWire Device: built-in_hub, 800mbit_speed
     
  5. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #5
    Looks like RAM stick failure. Check risers LEDs and test your memory pair by pair.
     
  6. adam9c1 thread starter macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #6
    I can't see any LEDs.

    I tried to post I pic but I guess it needs to be uploaded first...

    I booted to single user mode and ran memory check.
    Took about 7 hours and it says all OK.
    (I ran it 2) times.
     
  7. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #7
    There are 4 LEDs on each riser, corresponding to each RAM slot. If memory module doesn't register when POST is performed, apropriate LED will light, pointing on slot where stick considered as faulty is installed.

    I'm still thinking that your problem is RAM related because of "uncorrectable FB error" and MCE Driver crash. Other kexts which also crashed (ACPI ones) are power management related AFAIK.
    Check this link out for more info: https://discussions.apple.com/thread/4165659?start=0&tstart=0

    See if there are any ECC errors in ASP under memory section. But don't do it right after reeboot/startup because on every of these, ECC errors are cleared any you'll probably see all modules as "OK".
    Check it after few hours of working.

    You can also get (google it) Apple Service Diagnostics (or at least do extended AHT check) to test your machine deeper. If you'll get any errors, post codes here or check this site out for their explanation: http://www.tiramigoof.de/wordpress/?p=4924

    Best of luck
     
  8. adam9c1 thread starter macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #8
    I cleaned it up with compressed air. There was not much dust in the tower.
    I took the raiser cards out and cleaned them up too (the top part was a little dusty), and reseated the RAM.

    Then I installed memtest and ran that 2x.

    I'll try to do some digging tonight.
     

Share This Page