Early 2008 20" ATI graphics reflow?

Discussion in 'iMac' started by 128keaton, May 5, 2014.

  1. 128keaton macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #1
    Is this possible? It is exhibiting the same symptoms as the 8800 GS. Thinking 400 degrees F for 10 mins twice with a 5 min rest between. Seem good?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. 128keaton, May 5, 2014
    Last edited: May 5, 2014

    128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #3
    Sometimes won't boot, waking from sleep = checkered screen, screen artifacts. looks the same as some of the 8800GS symptoms. Already baking. It was replaced once for that issue, now same thing. Sorry for short typing, really nervous. Anyway, first session done, waiting for 5 minutes for next baking :D
     
  4. 128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #4
    Alright! Everything seems to be working. In OS X it doesnt detect the speakers, but the 'bong' sounds at boot. Odd. No more artifacts (as far that I can see)
     
  5. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #5
    You might want to check in with the OP in this thread who did a successful reflow on his Late 2009 iMac back in January to see if it's still working well.

    I'm glad to hear yours was successful as well. :)
     

Share This Page